<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>&#039;Pokémon Journeys: The Series&#039; Part 2 Review Ash Sets His Sights On Defeating New Monarch Leon In battle - moscoop.com</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://moscoop.com/xmlrpc.php" />
    <meta name='robots' content='max-image-preview:large' />
<link rel="icon" type="image/png" href="https://moscoop.com/wp-content/uploads/2021/03/logo-03-300x300.png">

<meta name="description" content="Pokémon Journeys is a popular Japanese anime web series with fans around the world. The series is a promoter for the &#039;Pokemon Go&#039; generation, leaning"/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://moscoop.com/pokemon-journeys-the-series-part-2-review-ash-sets-his-sights-on-defeating-new-monarch-leon-in-battle/609/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="&#039;Pokémon Journeys: The Series&#039; Part 2 Review Ash Sets His Sights On Defeating New Monarch Leon In battle - moscoop.com" />
<meta property="og:description" content="Pokémon Journeys is a popular Japanese anime web series with fans around the world. The series is a promoter for the &#039;Pokemon Go&#039; generation, leaning" />
<meta property="og:url" content="https://moscoop.com/pokemon-journeys-the-series-part-2-review-ash-sets-his-sights-on-defeating-new-monarch-leon-in-battle/609/" />
<meta property="og:site_name" content="moscoop.com" />
<meta property="article:tag" content="&#039;Pokémon Journeys Storyline" />
<meta property="article:tag" content="discovery and adventure." />
<meta property="article:tag" content="Netflix" />
<meta property="article:tag" content="Pokémon Journeys" />
<meta property="article:tag" content="Pokémon Journeys Cast" />
<meta property="article:tag" content="Pokémon Journeys Plot" />
<meta property="article:tag" content="Pokémon Journeys Release Date" />
<meta property="article:tag" content="Pokémon Journeys Review" />
<meta property="article:tag" content="Pokémon Journeys Series" />
<meta property="article:tag" content="Pokémon Journeys Trailer" />
<meta property="article:tag" content="popular Japanese anime" />
<meta property="article:section" content="Entertainment" />
<meta property="article:published_time" content="2021-03-20T04:41:48+00:00" />
<meta property="og:image" content="https://moscoop.com/wp-content/uploads/2021/03/maxresdefault-8.jpg" />
<meta property="og:image:secure_url" content="https://moscoop.com/wp-content/uploads/2021/03/maxresdefault-8.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="450" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Pokémon Journeys is a popular Japanese anime web series with fans around the world. The series is a promoter for the &#039;Pokemon Go&#039; generation, leaning" />
<meta name="twitter:title" content="&#039;Pokémon Journeys: The Series&#039; Part 2 Review Ash Sets His Sights On Defeating New Monarch Leon In battle - moscoop.com" />
<meta name="twitter:image" content="https://moscoop.com/wp-content/uploads/2021/03/maxresdefault-8.jpg" />
<!-- / Yoast SEO Premium plugin. -->

<link rel="amphtml" href="https://moscoop.com/pokemon-journeys-the-series-part-2-review-ash-sets-his-sights-on-defeating-new-monarch-leon-in-battle/609/amp/" /><meta name="generator" content="AMP for WP 1.0.76.7"/><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="moscoop.com &raquo; Feed" href="https://moscoop.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="moscoop.com &raquo; Comments Feed" href="https://moscoop.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="moscoop.com &raquo; &#8216;Pokémon Journeys: The Series&#8217; Part 2 Review Ash Sets His Sights On Defeating New Monarch Leon In battle Comments Feed" href="https://moscoop.com/pokemon-journeys-the-series-part-2-review-ash-sets-his-sights-on-defeating-new-monarch-leon-in-battle/609/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/moscoop.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://moscoop.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-newsletter-css'  href='https://moscoop.com/wp-content/plugins/td-newsletter/style.css?ver=10.3.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://moscoop.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%2C100%2C200%2C300%2C500%2C800%2C900%7CRoboto%3A400%2C500%2C700%2C100%2C200%2C300%2C600%2C800%2C900%7CRubik%3A400%2C300%2C500%2C600%7CPT+Serif%3A700%2C400&#038;display=swap&#038;ver=10.3.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-multipurpose-css'  href='https://moscoop.com/wp-content/plugins/td-composer/assets/fonts/td-multipurpose/td-multipurpose.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6' type='text/css' media='all' />
<link rel='stylesheet' id='font_awesome-css'  href='https://moscoop.com/wp-content/plugins/td-composer/assets/fonts/font-awesome/font-awesome.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://moscoop.com/wp-content/themes/Newspaper/style.css?ver=10.3.9.1' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://moscoop.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://moscoop.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=6b62588d33477b8e3dc5b8b3c9c8d86c' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://moscoop.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=a50385a2d79d6600973a7e697f735a0b' type='text/css' media='all, print' />
<script type='text/javascript' src='https://moscoop.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://moscoop.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://moscoop.com/wp-json/" /><link rel="alternate" type="application/json" href="https://moscoop.com/wp-json/wp/v2/posts/609" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://moscoop.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://moscoop.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://moscoop.com/?p=609' />
<link rel="alternate" type="application/json+oembed" href="https://moscoop.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmoscoop.com%2Fpokemon-journeys-the-series-part-2-review-ash-sets-his-sights-on-defeating-new-monarch-leon-in-battle%2F609%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://moscoop.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmoscoop.com%2Fpokemon-journeys-the-series-part-2-review-ash-sets-his-sights-on-defeating-new-monarch-leon-in-battle%2F609%2F&#038;format=xml" />
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"ac8ec3d645","wpRestUrl":"https:\/\/moscoop.com\/wp-json\/","permalinkStructure":"\/%postname%\/%post_id%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"on","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/moscoop.com\/wp-admin\/","wpRestNonce":"ac8ec3d645","wpRestUrl":"https:\/\/moscoop.com\/wp-json\/","permalinkStructure":"\/%postname%\/%post_id%\/"};
			</script>
			
<!-- Schema & Structured Data For WP v1.9.68 - -->
<script type="application/ld+json" class="saswp-schema-markup-output">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</script>


<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>
    
.td-menu-background:before,
    .td-search-background:before {
        background: #333145;
        background: -moz-linear-gradient(top, #333145 0%, rgba(38,111,239,0.82) 100%);
        background: -webkit-gradient(left top, left bottom, color-stop(0%, #333145), color-stop(100%, rgba(38,111,239,0.82)));
        background: -webkit-linear-gradient(top, #333145 0%, rgba(38,111,239,0.82) 100%);
        background: -o-linear-gradient(top, #333145 0%, rgba(38,111,239,0.82) 100%);
        background: -ms-linear-gradient(top, #333145 0%, rgba(38,111,239,0.82) 100%);
        background: linear-gradient(to bottom, #333145 0%, rgba(38,111,239,0.82) 100%);
        filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#333145', endColorstr='rgba(38,111,239,0.82)', GradientType=0 );
    }

    
    .td-mobile-content .current-menu-item > a,
    .td-mobile-content .current-menu-ancestor > a,
    .td-mobile-content .current-category-ancestor > a,
    #td-mobile-nav .td-menu-login-section a:hover,
    #td-mobile-nav .td-register-section a:hover,
    #td-mobile-nav .td-menu-socials-wrap a:hover i,
    .td-search-close a:hover i {
        color: #deea4b;
    }

    
    .td-menu-background,
    .td-search-background {
        background-image: url('http://moscoop.com/wp-content/uploads/2021/03/12.jpg');
    }

    
    .white-popup-block:after {
        background: rgba(49,59,69,0.8);
        background: -moz-linear-gradient(45deg, rgba(49,59,69,0.8) 0%, rgba(38,111,239,0.8) 100%);
        background: -webkit-gradient(left bottom, right top, color-stop(0%, rgba(49,59,69,0.8)), color-stop(100%, rgba(38,111,239,0.8)));
        background: -webkit-linear-gradient(45deg, rgba(49,59,69,0.8) 0%, rgba(38,111,239,0.8) 100%);
        background: linear-gradient(45deg, rgba(49,59,69,0.8) 0%, rgba(38,111,239,0.8) 100%);
    }


    
    .white-popup-block:before {
        background-image: url('http://moscoop.com/wp-content/uploads/2021/03/12.jpg');
    }
.td-menu-background:before,
    .td-search-background:before {
        background: #333145;
        background: -moz-linear-gradient(top, #333145 0%, rgba(38,111,239,0.82) 100%);
        background: -webkit-gradient(left top, left bottom, color-stop(0%, #333145), color-stop(100%, rgba(38,111,239,0.82)));
        background: -webkit-linear-gradient(top, #333145 0%, rgba(38,111,239,0.82) 100%);
        background: -o-linear-gradient(top, #333145 0%, rgba(38,111,239,0.82) 100%);
        background: -ms-linear-gradient(top, #333145 0%, rgba(38,111,239,0.82) 100%);
        background: linear-gradient(to bottom, #333145 0%, rgba(38,111,239,0.82) 100%);
        filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#333145', endColorstr='rgba(38,111,239,0.82)', GradientType=0 );
    }

    
    .td-mobile-content .current-menu-item > a,
    .td-mobile-content .current-menu-ancestor > a,
    .td-mobile-content .current-category-ancestor > a,
    #td-mobile-nav .td-menu-login-section a:hover,
    #td-mobile-nav .td-register-section a:hover,
    #td-mobile-nav .td-menu-socials-wrap a:hover i,
    .td-search-close a:hover i {
        color: #deea4b;
    }

    
    .td-menu-background,
    .td-search-background {
        background-image: url('http://moscoop.com/wp-content/uploads/2021/03/12.jpg');
    }

    
    .white-popup-block:after {
        background: rgba(49,59,69,0.8);
        background: -moz-linear-gradient(45deg, rgba(49,59,69,0.8) 0%, rgba(38,111,239,0.8) 100%);
        background: -webkit-gradient(left bottom, right top, color-stop(0%, rgba(49,59,69,0.8)), color-stop(100%, rgba(38,111,239,0.8)));
        background: -webkit-linear-gradient(45deg, rgba(49,59,69,0.8) 0%, rgba(38,111,239,0.8) 100%);
        background: linear-gradient(45deg, rgba(49,59,69,0.8) 0%, rgba(38,111,239,0.8) 100%);
    }


    
    .white-popup-block:before {
        background-image: url('http://moscoop.com/wp-content/uploads/2021/03/12.jpg');
    }
</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=G-HCR3NHFC82"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-HCR3NHFC82');
</script>
<!-- Button style compiled by theme -->

<style>
    
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-609 single-format-standard td-standard-pack pokemon-journeys-the-series-part-2-review-ash-sets-his-sights-on-defeating-new-monarch-leon-in-battle global-block-template-1 td-romania-news tdb_template_38 tdb-template  tdc-header-template  tdc-footer-template td-full-layout"  >

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-47" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-47"><a href="https://moscoop.com/">News</a></li>
<li id="menu-item-48" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48"><a href="#">Technology</a></li>
<li id="menu-item-49" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49"><a href="#">Culture</a></li>
<li id="menu-item-50" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-50"><a href="#">Entertainment<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://moscoop.com/category/entertainment/lifestyle/">Lifestyle</a></li>
	<li class="menu-item-0"><a href="https://moscoop.com/category/entertainment/tv/">TV</a></li>
</ul>
</li>
<li id="menu-item-51" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51"><a href="#">Sport</a></li>
<li id="menu-item-52" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52"><a href="https://moscoop.com/category/entertainment/travel/">Travel</a></li>
<li id="menu-item-53" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53"><a href="https://moscoop.com/category/entertainment/music/">Music</a></li>
<li id="menu-item-54" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-54"><a href="#">More<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-55" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55"><a href="https://moscoop.com/category/politics/">Politics</a></li>
	<li id="menu-item-56" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56"><a href="https://moscoop.com/category/entertainment/lifestyle/">Lifestyle</a></li>
	<li id="menu-item-57" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-57"><a href="https://moscoop.com/category/entertainment/tv/">TV</a></li>
	<li id="menu-item-58" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58"><a href="https://moscoop.com/category/entertainment/games/">Games</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://moscoop.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
                    <div class="td-header-template-wrap" style="position: relative">
                                    <div class="td-header-mobile-wrap ">
                        <!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                <div id="tdi_1_c65" class="tdc-zone"><div class="tdc_zone tdi_2_611  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_2_611{
                    min-height: 0;
                }.td-header-mobile-wrap{
                    position: relative;
                    width: 100%;
                }

/* phone */
@media (max-width: 767px){
.tdi_2_611:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 1px 1px 1px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }@media (max-width: 767px) {
                    .tdi_2_611:before {
                        width: 100%;
                    }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_2_611{
position:relative;
}
}

</style>
<div class="tdi_1_c65_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.tdi_1_c65_rand_style{
background-color:#ffffff !important;
}
}
 </style></div><div id="tdi_3_f45" class="tdc-row stretch_row_content td-stretch-content"><div class="vc_row tdi_4_4b0  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_4_4b0,
                .tdi_4_4b0 .tdc-columns{
                    min-height: 0;
                }.tdi_4_4b0 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background: -webkit-linear-gradient(-90deg,#1e73be,#1e73be 34%,#eeee22 34%,#eeee22 67%,#dd3333 67%,#ff0000);background: linear-gradient(-90deg,#1e73be,#1e73be 34%,#eeee22 34%,#eeee22 67%,#dd3333 67%,#ff0000);
                }.tdi_4_4b0,
				.tdi_4_4b0 .tdc-columns{
				    display: block;
				}.tdi_4_4b0 .tdc-columns{
				    width: 100%;
				}
</style>
<div class="tdi_3_f45_rand_style td-element-style" ></div><div class="vc_column tdi_6_015  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_6_015{
                    vertical-align: baseline;
                }.tdi_6_015 > .wpb_wrapper,
				.tdi_6_015 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_6_015 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_6_015 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space tdi_8_5f8 "  style="height: 4px"></div></div></div></div></div><div id="tdi_9_fb7" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_10_5f5  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_10_5f5,
                .tdi_10_5f5 .tdc-columns{
                    min-height: 0;
                }.tdi_10_5f5,
				.tdi_10_5f5 .tdc-columns{
				    display: block;
				}.tdi_10_5f5 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_12_cbd  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_12_cbd{
                    vertical-align: baseline;
                }.tdi_12_cbd > .wpb_wrapper,
				.tdi_12_cbd > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_12_cbd > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_12_cbd > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_13_bc6 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_13_bc6" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_13_bc6{
margin-right:-12px !important;
}
}

</style>
<style>
/* custom css */
.tdi_13_bc6{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_13_bc6 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_13_bc6 .tdb-header-search-button-mob{
                    color: #000000;
                }

/* phone */
@media (max-width: 767px){
.tdi_13_bc6 .tdb-header-search-button-mob i{
                    font-size: 20px;
                
                    width: 50px;
					height: 50px;
					line-height:  50px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-magnifier-big-rounded"></i></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_mobile_menu tdi_14_655 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_14_655" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_14_655{
margin-top:3px !important;
margin-left:-12px !important;
}
}

</style>
<style>
/* custom css */
.tdi_14_655{
                    display: inline-block;
                }.tdi_14_655 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }.tdi_14_655 .tdb-mobile-menu-button{
                    color: #000000;
                }

/* phone */
@media (max-width: 767px){
.tdi_14_655 .tdb-mobile-menu-button i{
                    width: 43.2px;
					height: 43.2px;
					line-height:  43.2px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-menu-thin"></i></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_header_logo tdi_15_566 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_15_566" >
<style>
/* custom css */
.tdi_15_566{
                    display: inline-block;
                }.tdi_15_566 .tdb-logo-a,
                .tdi_15_566 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_15_566 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_15_566 .tdb-logo-img-wrap{
                    display: none;
                }.tdi_15_566 .tdb-logo-text-tagline{
                    margin-top: 0;
                    margin-left: 2px;
                
                    font-family:Rubik !important;;
                }.tdi_15_566 .tdb-logo-text-title{
                    display: block;
                
                    font-family:Rubik !important;;
                }.tdi_15_566 .tdb-logo-text-wrap{
                    flex-direction: row;
                    align-items: baseline;
                
                    align-items: center;
                }.tdi_15_566 .tdb-logo-icon{
                    font-size: 30px;
                
                    top: 3px;
                
                    display: block;
                
                     background: -webkit-linear-gradient(0deg,#1e73be,#1e73be 34%,#eeee22 35%,#eeee22 67%,#dd3333 67%,#ff0000);background: linear-gradient(0deg,#1e73be,#1e73be 34%,#eeee22 35%,#eeee22 67%,#dd3333 67%,#ff0000);;
					-webkit-background-clip: text;
					-webkit-text-fill-color: transparent;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_15_566 .tdb-logo-icon{
                    font-size: 24px;
                
                    top: 1px;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_15_566 .tdb-logo-icon{
                    font-size: 28px;
                
                    margin-right: 5px;
                
                    top: 0px;
                }.tdi_15_566 .tdb-logo-icon:last-child{
                    margin-right: 0;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_15_566 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    font-family:Rubik !important;font-size:16px !important;line-height:10px !important;font-weight:300 !important;;
                }.tdi_15_566 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_15_566 .tdb-logo-icon{
                    font-size: 28px;
                
                    margin-right: 5px;
                
                    top: 0px;
                }.tdi_15_566 .tdb-logo-icon:last-child{
                    margin-right: 0;
                }.tdi_15_566 .tdb-logo-text-title{
                    font-family:Rubik !important;font-size:16px !important;line-height:10px !important;font-weight:400 !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://moscoop.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="http://moscoop.com/wp-content/uploads/2021/03/logo-02-300x73.png" src="https://moscoop.com/wp-content/uploads/2021/03/logo-02-300x73.png" alt="" title="" /></span><i class="tdb-logo-icon td-icon-xing"></i><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">romania</span><span class="tdb-logo-text-tagline">news</span></span></a></div></div> <!-- ./block -->

<script>

var tdb_login_sing_in_shortcode="on";

</script>

<div class="td_block_wrap tdb_header_user tdi_16_77b td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_16_77b" >
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_16_77b{
margin-left:14px !important;
display:none !important;
}
}

</style>
<style>
/* custom css */
.tdi_16_77b{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_16_77b .tdb-head-usr-avatar{
                    margin-right: 10px;
                
                    border-radius: 50px;
                }.tdi_16_77b .tdb-head-usr-name{
                    margin-right: 20px;
                
                    font-family:Rubik !important;font-size:13px !important;line-height:48px !important;font-weight:400 !important;
                }.tdi_16_77b .tdb-head-usr-log i{
                    font-size: 16px;
                
                    margin-right: 10px;
                
                    top: 0px;
                }.tdi_16_77b .tdb-head-usr-name:hover{
                    color: #266fef;
                }.tdi_16_77b .tdb-head-usr-log:hover{
                    color: #266fef;
                }.tdi_16_77b .tdb-head-usr-log{
                    font-family:Rubik !important;font-size:13px !important;line-height:48px !important;font-weight:400 !important;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_16_77b .tdb-head-usr-log i{
                    font-size: 12px;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_16_77b .tdb-head-usr-log i{
                    font-size: 12px;
                }.tdi_16_77b .tdb-head-usr-name{
                    font-family:Rubik !important;font-size:11px !important;line-height:31px !important;font-weight:400 !important;
                }.tdi_16_77b .tdb-head-usr-log{
                    font-family:Rubik !important;font-size:11px !important;line-height:31px !important;font-weight:400 !important;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_16_77b .tdb-head-usr-name{
                    margin-right: 8px;
                }.tdi_16_77b .tdb-head-usr-log i{
                    font-size: 14px;
                
                    margin-right: 8px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="td-login-modal-js tdb-head-usr-item tdb-head-usr-log" href="#login-form" data-effect="mpf-td-login-effect"><i class="td-icon-user"></i><span class="tdb-head-usr-log-txt">Sign in / Join</span></a></div></div> <!-- ./block --></div></div></div></div></div></div>                    </div>
                                    <div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                        <div id="tdi_17_c65" class="tdc-zone"><div class="tdc_zone tdi_18_066  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_18_066{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_19_6fb" class="tdc-row"><div class="vc_row tdi_20_661  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_20_661,
                .tdi_20_661 .tdc-columns{
                    min-height: 0;
                }.tdi_20_661,
				.tdi_20_661 .tdc-columns{
				    display: block;
				}.tdi_20_661 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_22_f06  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_22_f06{
                    vertical-align: baseline;
                }.tdi_22_f06 > .wpb_wrapper,
				.tdi_22_f06 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_22_f06 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_22_f06 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div>                    </div>
                
                    <div class="td-header-desktop-wrap ">
                        <div id="tdi_23_655" class="tdc-zone"><div class="tdc_zone tdi_24_605  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_24_605{
                    min-height: 0;
                }.td-header-desktop-wrap{
                    position: relative;
                }
/* inline tdc_css att */

.tdi_24_605{
z-index:2 !important;
position:relative;
}

</style>
<div class="tdi_23_655_rand_style td-element-style" ><style>
.tdi_23_655_rand_style{
background-color:#ffffff !important;
}
 </style></div><div id="tdi_25_b8f" class="tdc-row stretch_row_content td-stretch-content"><div class="vc_row tdi_26_655  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_26_655,
                .tdi_26_655 .tdc-columns{
                    min-height: 0;
                }.tdi_26_655:before{
                    display: block;
                    width: 100vw; 
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 2px 2px 0px rgba(10,0,0,0.15);
                    z-index: 20;
                    pointer-events: none;
                    top: 0;
                }.tdi_26_655,
				.tdi_26_655 .tdc-columns{
				    display: block;
				}.tdi_26_655 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_26_655{
padding-right:20px !important;
padding-left:20px !important;
z-index:1000 !important;
position:relative;
}

.tdi_26_655 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_25_b8f_rand_style td-element-style" ><style>
.tdi_25_b8f_rand_style{
background-color:#000000 !important;
}
 </style></div><div class="vc_column tdi_28_f1b  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_28_f1b{
                    vertical-align: baseline;
                }.tdi_28_f1b > .wpb_wrapper,
				.tdi_28_f1b > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_28_f1b > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_28_f1b > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_horiz_menu tdi_30_f5f td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_30_f5f"  style=" z-index: 999;">
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_30_f5f{
display:none !important;
}
}

</style>
<style>
/* custom css */
.tdi_30_f5f{
                    display: inline-block;
                }.tdi_30_f5f .tdb-horiz-menu > li .tdb-menu-sep{
                    top: 0px;
                }.tdi_30_f5f .tdb-horiz-menu > li > a  .tdb-sub-menu-icon{
                    top: 1px;
                }.tdi_30_f5f .tdb-horiz-menu > li > a{
                    color: #ffffff;
                
                    font-family:Rubik !important;font-size:13px !important;line-height:44px !important;font-weight:400 !important;
                }.tdi_30_f5f .tdb-horiz-menu > li.current-menu-item > a,
                .tdi_30_f5f .tdb-horiz-menu > li.current-menu-ancestor > a,
                .tdi_30_f5f .tdb-horiz-menu > li.current-category-ancestor > a,
                .tdi_30_f5f .tdb-horiz-menu > li:hover > a{
                    color: #266fef;
                }.tdi_30_f5f .tdb-horiz-menu ul li.current-menu-item > a,
                .tdi_30_f5f .tdb-horiz-menu ul li.current-menu-ancestor > a,
                .tdi_30_f5f .tdb-horiz-menu ul li.current-category-ancestor > a,
                .tdi_30_f5f .tdb-horiz-menu ul li:hover > a{
                    color: #266fef;
                }.tdi_30_f5f .tdb-horiz-menu ul{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_30_f5f .tdb-horiz-menu ul li > a{
                    font-family:Rubik !important;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_30_f5f .tdb-horiz-menu > li > a{
                    padding: 0 8px;
                
                    font-family:Rubik !important;font-size:11px !important;line-height:31px !important;font-weight:400 !important;
                }
}
</style><div id=tdi_30_f5f class="td_block_inner td-fix-index"><div class="menu-td-demo-top-menu-container"><ul id="menu-td-demo-top-menu" class="tdb-horiz-menu"><li id="menu-item-59" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59"><a href="https://moscoop.com/category/entertainment/lifestyle/"><div class="tdb-menu-item-text">Lifestyle</div></a></li>
<li id="menu-item-60" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60"><a href="https://moscoop.com/category/entertainment/travel/"><div class="tdb-menu-item-text">Travel</div></a></li>
<li id="menu-item-61" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-61"><a href="https://moscoop.com/category/entertainment/tv/"><div class="tdb-menu-item-text">TV</div></a></li>
<li id="menu-item-62" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62"><a href="https://moscoop.com/category/entertainment/music/"><div class="tdb-menu-item-text">Music</div></a></li>
<li id="menu-item-63" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63"><a href="https://moscoop.com/category/entertainment/games/"><div class="tdb-menu-item-text">Games</div></a></li>
</ul></div></div></div>

<script>

var tdb_login_sing_in_shortcode="on";

</script>

<div class="td_block_wrap tdb_header_user tdi_31_26a td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_31_26a" >
<style>

/* inline tdc_css att */

.tdi_31_26a{
margin-left:30px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_31_26a{
margin-left:14px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_31_26a{
margin-top:1px !important;
margin-left:14px !important;
}
}

</style>
<style>
/* custom css */
.tdi_31_26a{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_31_26a .tdb-head-usr-avatar{
                    margin-right: 10px;
                
                    border-radius: 50px;
                }.tdi_31_26a .tdb-head-usr-name{
                    margin-right: 10px;
                
                    color: #ffffff;
                
                    font-family:Rubik !important;font-size:13px !important;line-height:44px !important;font-weight:400 !important;
                }.tdi_31_26a .tdb-head-usr-log i{
                    font-size: 13px;
                
                    margin-right: 10px;
                
                    top: 0px;
                
                    color: #ffffff;
                }.tdi_31_26a .tdb-head-usr-name:hover{
                    color: #266fef;
                }.tdi_31_26a .tdb-head-usr-log{
                    color: #ffffff;
                
                    font-family:Rubik !important;font-size:13px !important;line-height:44px !important;font-weight:400 !important;
                }.tdi_31_26a .tdb-head-usr-log:hover{
                    color: #266fef;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_31_26a .tdb-head-usr-name{
                    margin-right: 5px;
                
                    font-family:Rubik !important;font-size:11px !important;line-height:31px !important;font-weight:400 !important;
                }.tdi_31_26a .tdb-head-usr-log i{
                    font-size: 12px;
                
                    margin-right: 5px;
                }.tdi_31_26a .tdb-head-usr-log{
                    font-family:Rubik !important;font-size:11px !important;line-height:31px !important;font-weight:400 !important;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_31_26a .tdb-head-usr-name{
                    margin-right: 5px;
                
                    font-family:Rubik !important;font-size:11px !important;line-height:31px !important;font-weight:400 !important;
                }.tdi_31_26a .tdb-head-usr-log i{
                    font-size: 12px;
                
                    margin-right: 5px;
                }.tdi_31_26a .tdb-head-usr-log{
                    font-family:Rubik !important;font-size:11px !important;line-height:31px !important;font-weight:400 !important;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="td-login-modal-js tdb-head-usr-item tdb-head-usr-log" href="#login-form" data-effect="mpf-td-login-effect"><i class="td-icon-user"></i><span class="tdb-head-usr-log-txt">Sign in / Join</span></a></div></div> <!-- ./block --></div></div></div></div><div id="tdi_32_85b" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_33_b35  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_33_b35,
                .tdi_33_b35 .tdc-columns{
                    min-height: 0;
                }.tdi_33_b35 > .td-element-style > .td-element-style-before{
                    transition: none;
                    -webkit-transition: none;
                    opacity: 1;
                }.tdi_33_b35,
				.tdi_33_b35 .tdc-columns{
				    display: block;
				}.tdi_33_b35 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_33_b35{
position:relative;
}

.tdi_33_b35 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_32_85b_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_32_85b_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-image:url("http://moscoop.com/wp-content/uploads/2021/03/xxx_menu-bg_xxx.jpg") !important;
background-position:center center !important;
background-size:cover !important;
}
</style></div><style>
.tdi_32_85b_rand_style{
background-color:#f9f9f9 !important;
}
 </style></div><div class="vc_column tdi_35_fce  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_35_fce{
                    vertical-align: baseline;
                }.tdi_35_fce > .wpb_wrapper,
				.tdi_35_fce > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_35_fce > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_35_fce > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_35_fce{
margin-bottom:-25px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_35_fce{
margin-bottom:0px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_35_fce{
margin-bottom:0px !important;
}
}

</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_37_56e  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_37_56e{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_37_56e,
				.tdi_37_56e .tdc-inner-columns{
				    display: block;
				}.tdi_37_56e .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_37_56e {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_37_56e .vc_column_inner {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
/* inline tdc_css att */

.tdi_37_56e{
padding-top:40px !important;
padding-right:15px !important;
padding-bottom:50px !important;
padding-left:15px !important;
}

.tdi_37_56e .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_37_56e{
padding-top:40px !important;
padding-bottom:44px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_37_56e{
padding-top:30px !important;
padding-bottom:34px !important;
}
}

</style><div class="vc_column_inner tdi_39_520  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_39_520{
                    vertical-align: baseline;
                }.tdi_39_520 .vc_column-inner > .wpb_wrapper,
				.tdi_39_520 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_39_520 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_40_c65 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_40_c65" >
<style>
/* custom css */
.tdi_40_c65 .tdb-logo-a,
                .tdi_40_c65 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_40_c65 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_40_c65 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_40_c65 .tdb-logo-text-tagline{
                    margin-top: 0;
                    margin-left: 2px;
                
                    color: rgba(255,255,255,0.7);
                
                    font-family:Rubik !important;font-size:40px !important;line-height:1 !important;font-weight:300 !important;letter-spacing:-1px !important;;
                }.tdi_40_c65 .tdb-logo-text-title{
                    display: block;
                
                    color: #ffffff;
                
                    font-family:Rubik !important;font-size:40px !important;line-height:1 !important;font-weight:400 !important;letter-spacing:-1px !important;;
                }.tdi_40_c65 .tdb-logo-text-wrap{
                    flex-direction: row;
                    align-items: baseline;
                
                    align-items: center;
                }.tdi_40_c65 .tdb-logo-icon{
                    top: 3px;
                
                    display: block;
                
                     background: -webkit-linear-gradient(0deg,#1e73be,#1e73be 34%,#eeee22 35%,#eeee22 67%,#dd3333 67%,#ff0000);background: linear-gradient(0deg,#1e73be,#1e73be 34%,#eeee22 35%,#eeee22 67%,#dd3333 67%,#ff0000);;
					-webkit-background-clip: text;
					-webkit-text-fill-color: transparent;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_40_c65 .tdb-logo-icon{
                    font-size: 36px;
                }.tdi_40_c65 .tdb-logo-text-title{
                    font-family:Rubik !important;font-size:30px !important;line-height:1 !important;font-weight:400 !important;letter-spacing:-1px !important;;
                }.tdi_40_c65 .tdb-logo-text-tagline{
                    font-family:Rubik !important;font-size:30px !important;line-height:1 !important;font-weight:300 !important;letter-spacing:-1px !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://moscoop.com/wp-content/uploads/2021/03/logo-02-300x73.png"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://moscoop.com/wp-content/uploads/2021/03/logo-02.png" src="https://moscoop.com/wp-content/uploads/2021/03/logo-02.png" alt=""  title="" width="397" /></span></a></div></div> <!-- ./block --></div></div></div></div><div class="vc_row_inner tdi_42_5c6  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_42_5c6:before{
                    display: block;
                    width: 100%;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 3px 3px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                    top: 0;
                }.tdi_42_5c6{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_42_5c6,
				.tdi_42_5c6 .tdc-inner-columns{
				    display: block;
				}.tdi_42_5c6 .tdc-inner-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_42_5c6{
border-color:#000000 !important;
border-style:solid !important;
border-width:0 !important;
position:relative;
}

.tdi_42_5c6 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_41_ee2_rand_style td-element-style" ><style>
.tdi_41_ee2_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="vc_column_inner tdi_44_266  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_44_266{
                    vertical-align: baseline;
                }.tdi_44_266 .vc_column-inner > .wpb_wrapper,
				.tdi_44_266 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_44_266 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_45_065 tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_45_065"  style=" z-index: 999;">
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_45_065{
margin-top:1px !important;
}
}

</style>
<style>
/* custom css */
.tdi_45_065{
                    display: inline-block;
                }.tdi_45_065 .tdb-menu > li > a,
                .tdi_45_065 .td-subcat-more{
                    padding: 0 14px;
                }.tdi_45_065 .tdb-menu > li .tdb-menu-sep,
                .tdi_45_065 .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                
                    color: #ebebeb;
                }.tdi_45_065 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_45_065 .td-subcat-more .tdb-menu-more-subicon{
                    font-size: 10px;
                
                    top: 0px;
                }.tdi_45_065 .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_45_065 .tdb-menu > li > a,
                .tdi_45_065 .td-subcat-more,
                .tdi_45_065 .td-subcat-more > .tdb-menu-item-text{
                    font-family:Rubik !important;font-size:16px !important;line-height:61px !important;font-weight:500 !important;text-transform:none !important;
                }.tdi_45_065 .tdb-normal-menu ul ul{
                    margin-top: -18px;
                }.tdi_45_065 .tdb-menu .tdb-normal-menu ul,
                .tdi_45_065 .td-pulldown-filter-list{
                    padding: 18px 0;
                
                    box-shadow:  0px 0px 1px 0px rgba(0,0,0,0.14);
                }.tdi_45_065 .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_45_065 .td-pulldown-filter-list li a{
                    padding: 4px 28px;
                
                    color: #919191;
                
                    font-family:Rubik !important;font-size:13px !important;
                }.tdi_45_065 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    font-size: 10px;
                
                    right: 0;
                
                    margin-top: 2px;
                }.tdi_45_065 .tdb-normal-menu ul .tdb-menu-item > a .tdb-menu-item-text{
                    margin-right: 7px;
                }.tdi_45_065:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_45_065 .tdb-mega-menu .sub-menu > li{
                    max-width: 1402px !important;
                }.tdi_45_065 .tdb-menu .tdb-mega-menu .sub-menu > li{
					box-shadow: none;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_45_065 .tdb-menu > li > a,
                .tdi_45_065 .td-subcat-more{
                    padding: 0 10px;
                }.tdi_45_065 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_45_065 .td-subcat-more .tdb-menu-more-subicon{
                    font-size: 8px;
                }.tdi_45_065 .tdb-menu > li > a,
                .tdi_45_065 .td-subcat-more,
                .tdi_45_065 .td-subcat-more > .tdb-menu-item-text{
                    font-family:Rubik !important;font-size:15px !important;line-height:51px !important;font-weight:500 !important;text-transform:none !important;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_45_065 .tdb-menu > li > a,
                .tdi_45_065 .td-subcat-more{
                    padding: 0 10px;
                }.tdi_45_065 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_45_065 .td-subcat-more .tdb-menu-more-subicon{
                    font-size: 6px;
                
                    margin-left: 7px;
                }.tdi_45_065 .tdb-menu > li > a,
                .tdi_45_065 .td-subcat-more,
                .tdi_45_065 .td-subcat-more > .tdb-menu-item-text{
                    font-family:Rubik !important;font-size:13px !important;line-height:51px !important;font-weight:500 !important;text-transform:none !important;
                }.tdi_45_065 .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_45_065 .td-pulldown-filter-list li a{
                    padding: 4px 26px;
                
                    font-family:Rubik !important;font-size:11px !important;
                }.tdi_45_065 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    margin-top: 3px;
                }
}
</style>
<style>
.tdi_45_065 .tdb-menu > li.current-menu-item > a,
				.tdi_45_065 .tdb-menu > li.current-menu-ancestor > a,
				.tdi_45_065 .tdb-menu > li.current-category-ancestor > a,
				.tdi_45_065 .tdb-menu > li:hover > a,
				.tdi_45_065 .tdb-menu > li.tdb-hover > a,
				.tdi_45_065 .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #266fef;
				}.tdi_45_065 .tdb-menu > li > a:after,
				.tdi_45_065 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color:     ;
				
					height: 0px;
				
					bottom: 0px;
				}
</style>
<style>
.tdi_45_065 .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_45_065 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_45_065 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_45_065 .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_45_065 .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_45_065 .td-pulldown-filter-list li:hover a{
					color: #266fef;
				
					background-color: rgba(2,75,107,0.05);
				}
</style><div id=tdi_45_065 class="td_block_inner td-fix-index"><ul id="menu-td-demo-header-menu-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-47"><a href="https://moscoop.com/"><div class="tdb-menu-item-text">News</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive tdb-mega-menu-first menu-item-48"><a href="#"><div class="tdb-menu-item-text">Technology</div><i class="tdb-sub-menu-icon td-icon-menu-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_46_6fd td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1 tdc-no-posts"  data-td-block-uid="tdi_46_6fd" >
<style>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</style><script>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</script><div class="tdb-mega-modules-wrap"><div id=tdi_46_6fd class="td_block_inner"></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_46_6fd" data-td_block_id="tdi_46_6fd"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page ajax-page-disabled" id="next-page-tdi_46_6fd" data-td_block_id="tdi_46_6fd"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div> <!-- ./block1 --></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-49"><a href="#"><div class="tdb-menu-item-text">Culture</div><i class="tdb-sub-menu-icon td-icon-menu-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_47_5cf td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_47_5cf" >
<style>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</style><script>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</script><div class="tdb-mega-modules-wrap"><div id=tdi_47_5cf class="td_block_inner">
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://moscoop.com/jellyfish-can-defy-death-and-turn-back-time-automatic-rebirth-can-truth-death-and-move-on-in-back-time-movement/482/" rel="bookmark" class="td-image-wrap " title="Jellyfish Can Defy Death And Turn Back Time Automatic Rebirth can Truth Death and Move on in Back Time Movement !!" ><span class="entry-thumb td-thumb-css " style="background-image: url('https://moscoop.com/wp-content/uploads/2021/03/jeffrey-hamilton-JtVyK2Sej2I-unsplash-1-1152x578-1-696x349.jpg')" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://moscoop.com/category/culture/" class="td-post-category">Culture</a>
                    <h3 class="entry-title td-module-title"><a href="https://moscoop.com/jellyfish-can-defy-death-and-turn-back-time-automatic-rebirth-can-truth-death-and-move-on-in-back-time-movement/482/" rel="bookmark" title="Jellyfish Can Defy Death And Turn Back Time Automatic Rebirth can Truth Death and Move on in Back Time Movement !!">Jellyfish Can Defy Death And Turn Back Time Automatic Rebirth can Truth Death and Move on in Back Time Movement !!</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://moscoop.com/author/admin/">admin</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-19T00:22:08-05:30" >Friday, 19 March 2021, 12:22 GMT-0530</time></span>                                                        <span class="td-module-comments"><a href="https://moscoop.com/jellyfish-can-defy-death-and-turn-back-time-automatic-rebirth-can-truth-death-and-move-on-in-back-time-movement/482/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">A loot knowledge function called T. dohrnii is in a position to reverse its ageing process. Texas A&amp;M-Galveston researchers try to ascertain if this...</div>
                                    </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_47_5cf" data-td_block_id="tdi_47_5cf"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page ajax-page-disabled" id="next-page-tdi_47_5cf" data-td_block_id="tdi_47_5cf"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div> <!-- ./block1 --></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive tdb-mega-menu-cats-first menu-item-50"><a href="#"><div class="tdb-menu-item-text">Entertainment</div><i class="tdb-sub-menu-icon td-icon-menu-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_48_215 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_48_215" >
<style>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</style><script>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</script><div class="block-mega-child-cats"><a 
                        class="cur-sub-cat mega-menu-sub-cat-tdi_48_215" 
                        id="tdi_49_2f1" 
                        data-td_block_id="tdi_48_215" 
                        data-td_filter_value="" 
                        href="https://moscoop.com/category/entertainment/"
                    >All</a><a 
                        class="mega-menu-sub-cat-tdi_48_215" 
                        id="tdi_50_015" 
                        data-td_block_id="tdi_48_215" 
                        data-td_filter_value="9" 
                        href="https://moscoop.com/category/entertainment/lifestyle/"
                    >Lifestyle</a><a 
                        class="mega-menu-sub-cat-tdi_48_215" 
                        id="tdi_51_666" 
                        data-td_block_id="tdi_48_215" 
                        data-td_filter_value="11" 
                        href="https://moscoop.com/category/entertainment/tv/"
                    >TV</a></div><div class="tdb-mega-modules-wrap"><div id=tdi_48_215 class="td_block_inner">
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://moscoop.com/research-that-alerts-youth-if-you-are-struggling-with-obesity-at-the-age-of-20-to-30-years-then-you-may-get-upset-due-to-the-decrease-in-memory-in-the-future-know-why-this-is-so/666/" rel="bookmark" class="td-image-wrap " title="Research That Alerts Youth: If You Are Struggling With Obesity At The Age Of 20 To 30 Years, Then You May Get Upset Due To The Decrease In Memory In The Future, know Why This Is So" ><span class="entry-thumb td-thumb-css " style="background-image: url('https://moscoop.com/wp-content/uploads/2021/03/obesity-big-696x348.jpg')" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://moscoop.com/category/entertainment/lifestyle/" class="td-post-category">Lifestyle</a>
                    <h3 class="entry-title td-module-title"><a href="https://moscoop.com/research-that-alerts-youth-if-you-are-struggling-with-obesity-at-the-age-of-20-to-30-years-then-you-may-get-upset-due-to-the-decrease-in-memory-in-the-future-know-why-this-is-so/666/" rel="bookmark" title="Research That Alerts Youth: If You Are Struggling With Obesity At The Age Of 20 To 30 Years, Then You May Get Upset Due To The Decrease In Memory In The Future, know Why This Is So">Research That Alerts Youth: If You Are Struggling With Obesity At The Age Of 20 To 30 Years, Then You May Get Upset Due...</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://moscoop.com/author/admin/">admin</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-20T03:17:02-05:30" >Saturday, 20 March 2021, 03:17 GMT-0530</time></span>                                                        <span class="td-module-comments"><a href="https://moscoop.com/research-that-alerts-youth-if-you-are-struggling-with-obesity-at-the-age-of-20-to-30-years-then-you-may-get-upset-due-to-the-decrease-in-memory-in-the-future-know-why-this-is-so/666/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">If you are overweight at the age of 20 to 30 years, your memory may decrease in the future. The ability to think and...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://moscoop.com/vanderpump-season-9-ready-to-roll-read-all-the-latest-updates-here/653/" rel="bookmark" class="td-image-wrap " title="Vanderpump Season 9: Ready To Roll Read All The Latest Updates Here!!!!" ><span class="entry-thumb td-thumb-css " style="background-image: url('https://moscoop.com/wp-content/uploads/2021/03/Vanderpump-Rules-Season-696x391.jpg')" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://moscoop.com/category/entertainment/" class="td-post-category">Entertainment</a>
                    <h3 class="entry-title td-module-title"><a href="https://moscoop.com/vanderpump-season-9-ready-to-roll-read-all-the-latest-updates-here/653/" rel="bookmark" title="Vanderpump Season 9: Ready To Roll Read All The Latest Updates Here!!!!">Vanderpump Season 9: Ready To Roll Read All The Latest Updates Here!!!!</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://moscoop.com/author/admin/">admin</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-20T01:04:12-05:30" >Saturday, 20 March 2021, 01:04 GMT-0530</time></span>                                                        <span class="td-module-comments"><a href="https://moscoop.com/vanderpump-season-9-ready-to-roll-read-all-the-latest-updates-here/653/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">Vanderpump Rules,&#039; a spinoff of ‘The Real Housewives of Beverly Hills,&#039; is a reality television series that follows Lisa Vanderpump and her staff at...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://moscoop.com/search-party-season-4-in-the-fourth-season-of-hbo-maxs-genre-bending-comedy-mystery-alia-shawkat-and-john-early-return/644/" rel="bookmark" class="td-image-wrap " title="Search Party Season 4: In The Fourth Season of HBO Max&#8217;s Genre-Bending Comedy-Mystery, Alia Shawkat And John Early Return." ><span class="entry-thumb td-thumb-css " style="background-image: url('https://moscoop.com/wp-content/uploads/2021/03/Search-Party-Season-3-696x348.jpg')" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://moscoop.com/category/entertainment/" class="td-post-category">Entertainment</a>
                    <h3 class="entry-title td-module-title"><a href="https://moscoop.com/search-party-season-4-in-the-fourth-season-of-hbo-maxs-genre-bending-comedy-mystery-alia-shawkat-and-john-early-return/644/" rel="bookmark" title="Search Party Season 4: In The Fourth Season of HBO Max&#8217;s Genre-Bending Comedy-Mystery, Alia Shawkat And John Early Return.">Search Party Season 4: In The Fourth Season of HBO Max&#8217;s Genre-Bending Comedy-Mystery, Alia Shawkat And John Early Return.</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://moscoop.com/author/admin/">admin</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-20T00:46:46-05:30" >Saturday, 20 March 2021, 12:46 GMT-0530</time></span>                                                        <span class="td-module-comments"><a href="https://moscoop.com/search-party-season-4-in-the-fourth-season-of-hbo-maxs-genre-bending-comedy-mystery-alia-shawkat-and-john-early-return/644/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">Starring: Alia Shawkat, John Early, John Reynolds

Networks: HBO Max, TBS

A black comedy about four self-centered twentysomethings who gather in the aftermath of a college...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://moscoop.com/the-umbrella-academy-season-3-expected-release-date-and-our-out-open-information-details/625/" rel="bookmark" class="td-image-wrap " title="The Umbrella Academy Season 3 Expected Release Date And Our Out Open Information Details !!" ><span class="entry-thumb td-thumb-css " style="background-image: url('https://moscoop.com/wp-content/uploads/2021/03/44444444444444444-696x353.jpg')" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://moscoop.com/category/entertainment/" class="td-post-category">Entertainment</a>
                    <h3 class="entry-title td-module-title"><a href="https://moscoop.com/the-umbrella-academy-season-3-expected-release-date-and-our-out-open-information-details/625/" rel="bookmark" title="The Umbrella Academy Season 3 Expected Release Date And Our Out Open Information Details !!">The Umbrella Academy Season 3 Expected Release Date And Our Out Open Information Details !!</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://moscoop.com/author/admin/">admin</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-20T00:32:17-05:30" >Saturday, 20 March 2021, 12:32 GMT-0530</time></span>                                                        <span class="td-module-comments"><a href="https://moscoop.com/the-umbrella-academy-season-3-expected-release-date-and-our-out-open-information-details/625/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">Know All Calculation Click Below Storyline.......

https://youtu.be/H-p70YNksWc

The third season of an American superhero streaming television series, ‘The Umbrella Academy’ creation movement made by Steve Blackman...</div>
                                    </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_48_215" data-td_block_id="tdi_48_215"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_48_215" data-td_block_id="tdi_48_215"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div> <!-- ./block1 --></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-51"><a href="#"><div class="tdb-menu-item-text">Sport</div><i class="tdb-sub-menu-icon td-icon-menu-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_52_668 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_52_668" >
<style>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</style><script>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</script><div class="tdb-mega-modules-wrap"><div id=tdi_52_668 class="td_block_inner">
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://moscoop.com/indias-boxer-nikhat-zarin-defeated-the-two-time-world-champion-to-reach-the-semi-finals-of-the-ongoing-tournament-in-turkey/671/" rel="bookmark" class="td-image-wrap " title="India&#8217;s Boxer Nikhat Zarin Defeated The Two-Time World Champion To Reach The Semi-Finals Of The Ongoing Tournament In Turkey" ><span class="entry-thumb td-thumb-css " style="background-image: url('https://moscoop.com/wp-content/uploads/2021/03/Nikhat-Zareen-Achievements-1280x720-1-696x392.jpg')" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://moscoop.com/category/sport/" class="td-post-category">Sport</a>
                    <h3 class="entry-title td-module-title"><a href="https://moscoop.com/indias-boxer-nikhat-zarin-defeated-the-two-time-world-champion-to-reach-the-semi-finals-of-the-ongoing-tournament-in-turkey/671/" rel="bookmark" title="India&#8217;s Boxer Nikhat Zarin Defeated The Two-Time World Champion To Reach The Semi-Finals Of The Ongoing Tournament In Turkey">India&#8217;s Boxer Nikhat Zarin Defeated The Two-Time World Champion To Reach The Semi-Finals Of The Ongoing Tournament In Turkey</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://moscoop.com/author/admin/">admin</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-20T03:36:43-05:30" >Saturday, 20 March 2021, 03:36 GMT-0530</time></span>                                                        <span class="td-module-comments"><a href="https://moscoop.com/indias-boxer-nikhat-zarin-defeated-the-two-time-world-champion-to-reach-the-semi-finals-of-the-ongoing-tournament-in-turkey/671/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">In Istanbul India&#039;s young female boxer Nikhat Zarin has reached the semi-finals of the ongoing Bosphorus Boxing Tournament. In the quarter-final match, 24-year-old Nikhat...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://moscoop.com/5th-t20-between-india-and-england-today-team-india-have-a-chance-to-win-sixth-consecutive-series-can-open-with-rohit/661/" rel="bookmark" class="td-image-wrap " title="5th T20 Between India And England Today: Team India Have A Chance To Win Sixth Consecutive Series, Can Open With Rohit" ><span class="entry-thumb td-thumb-css " style="background-image: url('https://moscoop.com/wp-content/uploads/2021/03/IND-vs-ENG-5th-T20-696x353.jpg')" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://moscoop.com/category/sport/" class="td-post-category">Sport</a>
                    <h3 class="entry-title td-module-title"><a href="https://moscoop.com/5th-t20-between-india-and-england-today-team-india-have-a-chance-to-win-sixth-consecutive-series-can-open-with-rohit/661/" rel="bookmark" title="5th T20 Between India And England Today: Team India Have A Chance To Win Sixth Consecutive Series, Can Open With Rohit">5th T20 Between India And England Today: Team India Have A Chance To Win Sixth Consecutive Series, Can Open With Rohit</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://moscoop.com/author/admin/">admin</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-20T02:40:52-05:30" >Saturday, 20 March 2021, 02:40 GMT-0530</time></span>                                                        <span class="td-module-comments"><a href="https://moscoop.com/5th-t20-between-india-and-england-today-team-india-have-a-chance-to-win-sixth-consecutive-series-can-open-with-rohit/661/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">The last and decisive match between India and England will be played in Ahmedabad today. The 5-match series between the two is currently tied...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://moscoop.com/19-year-old-lakshya-sen-mens-and-world-champion-pv-sindhu-womens-in-the-quarter-finals-of-singles-hs-prannoy-lost/539/" rel="bookmark" class="td-image-wrap " title="19-Year-Old Lakshya Sen Men&#8217;s And World Champion PV Sindhu Women&#8217;s In The Quarter-Finals Of Singles, HS Prannoy Lost" ><span class="entry-thumb td-thumb-css " style="background-image: url('https://moscoop.com/wp-content/uploads/2021/03/badminton-world-sui_ab104e74-c747-11e9-b964-dfb37bdfef35-696x391.jpg')" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://moscoop.com/category/sport/" class="td-post-category">Sport</a>
                    <h3 class="entry-title td-module-title"><a href="https://moscoop.com/19-year-old-lakshya-sen-mens-and-world-champion-pv-sindhu-womens-in-the-quarter-finals-of-singles-hs-prannoy-lost/539/" rel="bookmark" title="19-Year-Old Lakshya Sen Men&#8217;s And World Champion PV Sindhu Women&#8217;s In The Quarter-Finals Of Singles, HS Prannoy Lost">19-Year-Old Lakshya Sen Men&#8217;s And World Champion PV Sindhu Women&#8217;s In The Quarter-Finals Of Singles, HS Prannoy Lost</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://moscoop.com/author/admin/">admin</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-18T23:56:13-05:30" >Thursday, 18 March 2021, 11:56 GMT-0530</time></span>                                                        <span class="td-module-comments"><a href="https://moscoop.com/19-year-old-lakshya-sen-mens-and-world-champion-pv-sindhu-womens-in-the-quarter-finals-of-singles-hs-prannoy-lost/539/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">India&#039;s young badminton player Lakshmi Sen has reached the men&#039;s singles quarterfinals in the All England Badminton Tournament. Lakshya became the youngest Indian player...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://moscoop.com/india-vs-england-india-won-the-fourth-t20-by-8-runs-series-2-2/528/" rel="bookmark" class="td-image-wrap " title="India vs England: India Won The Fourth T20 By 8 Runs, Series 2-2" ><span class="entry-thumb td-thumb-css " style="background-image: url('https://moscoop.com/wp-content/uploads/2021/03/india-vs-england-t20-1-696x386.jpg')" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://moscoop.com/category/sport/" class="td-post-category">Sport</a>
                    <h3 class="entry-title td-module-title"><a href="https://moscoop.com/india-vs-england-india-won-the-fourth-t20-by-8-runs-series-2-2/528/" rel="bookmark" title="India vs England: India Won The Fourth T20 By 8 Runs, Series 2-2">India vs England: India Won The Fourth T20 By 8 Runs, Series 2-2</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://moscoop.com/author/admin/">admin</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-18T12:52:59-05:30" >Thursday, 18 March 2021, 12:52 GMT-0530</time></span>                                                        <span class="td-module-comments"><a href="https://moscoop.com/india-vs-england-india-won-the-fourth-t20-by-8-runs-series-2-2/528/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">The fourth T20 between India and England is being played at the Narendra Modi Stadium in Ahmedabad. England won the toss and decided to...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://moscoop.com/start-of-the-campaign-with-the-victory-of-world-champion-pv-sindhu-saina-withdrew-from-the-match-due-to-injury/496/" rel="bookmark" class="td-image-wrap " title="Start Of The Campaign With The Victory Of World Champion PV Sindhu; Saina Withdrew From The Match Due To Injury" ><span class="entry-thumb td-thumb-css " style="background-image: url('https://moscoop.com/wp-content/uploads/2021/03/sindhunhkbhkbg_FS0RB9C-696x522.jpg')" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://moscoop.com/category/sport/" class="td-post-category">Sport</a>
                    <h3 class="entry-title td-module-title"><a href="https://moscoop.com/start-of-the-campaign-with-the-victory-of-world-champion-pv-sindhu-saina-withdrew-from-the-match-due-to-injury/496/" rel="bookmark" title="Start Of The Campaign With The Victory Of World Champion PV Sindhu; Saina Withdrew From The Match Due To Injury">Start Of The Campaign With The Victory Of World Champion PV Sindhu; Saina Withdrew From The Match Due To Injury</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://moscoop.com/author/admin/">admin</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-18T07:26:35-05:30" >Thursday, 18 March 2021, 07:26 GMT-0530</time></span>                                                        <span class="td-module-comments"><a href="https://moscoop.com/start-of-the-campaign-with-the-victory-of-world-champion-pv-sindhu-saina-withdrew-from-the-match-due-to-injury/496/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">World champion PV Sindhu started her campaign with a victory on Wednesday at the All England Badminton Championships. While Saina Nehwal had to leave...</div>
                                    </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_52_668" data-td_block_id="tdi_52_668"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_52_668" data-td_block_id="tdi_52_668"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div> <!-- ./block1 --></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-52"><a href="https://moscoop.com/category/entertainment/travel/"><div class="tdb-menu-item-text">Travel</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-53"><a href="https://moscoop.com/category/entertainment/music/"><div class="tdb-menu-item-text">Music</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-54 tdb-menu-item-inactive"><a href="#"><div class="tdb-menu-item-text">More</div><i class="tdb-sub-menu-icon td-icon-menu-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-55"><a href="https://moscoop.com/category/politics/"><div class="tdb-menu-item-text">Politics</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-56"><a href="https://moscoop.com/category/entertainment/lifestyle/"><div class="tdb-menu-item-text">Lifestyle</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item tdb-normal-menu menu-item-57"><a href="https://moscoop.com/category/entertainment/tv/"><div class="tdb-menu-item-text">TV</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-58"><a href="https://moscoop.com/category/entertainment/games/"><div class="tdb-menu-item-text">Games</div></a></li>
</ul>
</li>
</ul></div></div><div class="td_block_wrap tdb_header_search tdi_55_6ce td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_55_6ce" >
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_55_6ce{
margin-top:1px !important;
}
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://moscoop.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><div class="tdb-head-search-placeholder">type here...</div><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span><i class="tdc-font-tdmp tdc-font-tdmp-arrow-cut-right"></i></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-magnifier-big-rounded"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div></div></div></div></div>                    </div>
                                <div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_56_c5f" class="tdc-zone"><div class="tdc_zone tdi_57_5c4  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_57_5c4{
                    min-height: 0;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_58_455" class="tdc-row"><div class="vc_row tdi_59_d45  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_59_d45,
                .tdi_59_d45 .tdc-columns{
                    min-height: 0;
                }.tdi_59_d45,
				.tdi_59_d45 .tdc-columns{
				    display: block;
				}.tdi_59_d45 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_61_22f  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_61_22f{
                    vertical-align: baseline;
                }.tdi_61_22f > .wpb_wrapper,
				.tdi_61_22f > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_61_22f > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_61_22f > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div>                </div>
            </div>
            
    <div id="tdb-autoload-article" data-autoload="on" data-autoload-org-post-id="609" data-autoload-type="" data-autoload-count="5" >
        <div class="td-main-content-wrap td-container-wrap">
            <div class="tdc-content-wrap tdb-autoload-wrap">
                <article
                        id="template-id-38"
                    class="post-38 tdb_templates type-tdb_templates status-publish post"                                          data-post-url="https://moscoop.com/pokemon-journeys-the-series-part-2-review-ash-sets-his-sights-on-defeating-new-monarch-leon-in-battle/609/"                     data-post-edit-url=""                     data-post-title="&#039;Pokémon Journeys: The Series&#039; Part 2 Review Ash Sets His Sights On Defeating New Monarch Leon In battle"                >
                    <div id="tdi_62_250" class="tdc-zone"><div class="tdc_zone tdi_63_2f6  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_63_2f6{
                    min-height: 0;
                }
</style><div id="tdi_64_525" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_65_f50  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_65_f50,
                .tdi_65_f50 .tdc-columns{
                    min-height: 0;
                }.tdi_65_f50,
				.tdi_65_f50 .tdc-columns{
				    display: block;
				}.tdi_65_f50 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_67_6f0  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_67_6f0{
                    vertical-align: baseline;
                }.tdi_67_6f0 > .wpb_wrapper,
				.tdi_67_6f0 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_67_6f0 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_67_6f0 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_67_6f0{
margin-top:50px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_67_6f0{
margin-top:20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_67_6f0{
margin-top:15px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_67_6f0{
margin-top:10px !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_categories tdi_68_062 td-pb-border-top td_block_template_1 "   data-td-block-uid="tdi_68_062" >
<style>

/* inline tdc_css att */

.tdi_68_062{
margin-bottom:0px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_68_062 { 
display:inline-block !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_68_062{
display:inline-block !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_68_062{
display:inline-block !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_68_062{
display:inline-block !important;
}
}

</style>
<style>
/* custom css */
.tdi_68_062 .tdb-entry-category{
					padding: 0px;
				
					margin: 0px;
				
					color: #000000 !important;
				
					font-family:Rubik !important;font-size:13px !important;line-height:1 !important;
				}.tdi_68_062 .tdb-cat-bg{
					border-width: 0px;
				
					background-color: rgba(0,0,0,0) !important;
				}.tdi_68_062 .tdb-entry-category:hover{
					color: #266fef !important;
				}.tdi_68_062 .tdb-cat-sep{
					font-size: 14px;
				
					margin: 0 3px;
				}.tdi_68_062 .tdb-cat-text{
					margin-right: 10px;
				}.td-theme-wrap .tdi_68_062{
					text-align: left;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_68_062 .tdb-entry-category{
					font-family:Rubik !important;font-size:12px !important;line-height:1 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_68_062 .tdb-entry-category{
					font-family:Rubik !important;font-size:11px !important;line-height:1 !important;
				}
}
</style><div class="tdb-category td-fix-index"><a class="tdb-entry-category" href="https://moscoop.com/category/entertainment/" ><span class="tdb-cat-bg"></span>Entertainment</a><i class="td-icon-vertical-line tdb-cat-sep"></i><a class="tdb-entry-category" href="https://moscoop.com/category/entertainment/tv/" ><span class="tdb-cat-bg"></span>TV</a><i class="td-icon-vertical-line tdb-cat-sep"></i></div></div><div class="td_block_wrap tdb_single_modified_date tdi_69_505 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_69_505" >
<style>

/* inline tdc_css att */

.tdi_69_505{
margin-top:6px !important;
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.tdi_69_505{
                    display: inline-block;
                
                    float: right;
                
					font-family:Rubik !important;font-size:13px !important;line-height:1 !important;
				}.tdi_69_505 i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_69_505{
					font-family:Rubik !important;font-size:12px !important;line-height:1 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_69_505{
					font-family:Rubik !important;font-size:11px !important;line-height:1 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><span>Updated:</span> <time class="entry-date updated td-module-date" datetime="2021-03-19T23:11:48-05:30">Friday, 19 March 2021, 11:11 GMT-0530 </time></div></div> <!-- ./block --><div class="td_block_wrap tdb_title tdi_70_56c tdb-single-title td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_70_56c" >
<style>

/* inline tdc_css att */

.tdi_70_56c{
margin-bottom:0px !important;
padding-top:10px !important;
padding-bottom:10px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_70_56c{
padding-top:6px !important;
}
}

</style>
<style>
/* custom css */
.tdi_70_56c .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				}.tdi_70_56c .tdb-title-line{
					height: 50px;
				}.td-theme-wrap .tdi_70_56c{
					text-align: left;
				}.tdi_70_56c .tdb-first-letter{
					left: -0.36em;
					right: auto;
				}.tdi_70_56c .tdb-title-text{
					font-family:Rubik !important;font-size:50px !important;line-height:1.1 !important;font-weight:600 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_70_56c .tdb-title-text{
					font-family:Rubik !important;font-size:40px !important;line-height:1.1 !important;font-weight:600 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_70_56c .tdb-title-text{
					font-family:Rubik !important;font-size:32px !important;line-height:1.1 !important;font-weight:600 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_70_56c .tdb-title-text{
					font-family:Rubik !important;font-size:24px !important;line-height:1.1 !important;font-weight:600 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">&#8216;Pokémon Journeys: The Series&#8217; Part 2 Review Ash Sets His Sights On Defeating New Monarch Leon In battle</h1><div></div><div class="tdb-title-line"></div></div></div><div class="vc_row_inner tdi_73_662  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_73_662{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_73_662,
				.tdi_73_662 .tdc-inner-columns{
				    display: block;
				}.tdi_73_662 .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_73_662 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_73_662 .vc_column_inner {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
</style><div class="vc_column_inner tdi_75_2c2  wpb_column vc_column_container tdc-inner-column td-pb-span5">
<style scoped>

/* custom css */
.tdi_75_2c2{
                    vertical-align: baseline;
                }.tdi_75_2c2 .vc_column-inner > .wpb_wrapper,
				.tdi_75_2c2 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_75_2c2 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_75_2c2{
padding-top:5px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_75_2c2{
width:55% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_author tdi_76_258 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_76_258" >
<style>

/* inline tdc_css att */

.tdi_76_258{
margin-bottom:2px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_76_258{
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_76_258{
                    display: inline-block;
                }.tdi_76_258 .tdb-author-name-wrap{
                    align-items: baseline;
                }.tdi_76_258 .tdb-author-by{
                    margin-right: 6px;
                
					font-family:Rubik !important;font-size:13px !important;line-height:1 !important;
				}.tdi_76_258 .avatar{
                    width: 30px;
                    height: 30px;
                
                    margin-right: 6px;
                
                    border-radius: 50%;
                }.tdi_76_258 .tdb-author-name{
					color: #000;
				
					font-family:Rubik !important;font-size:13px !important;line-height:1 !important;font-weight:500 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_76_258 .tdb-author-by{
					font-family:Rubik !important;font-size:12px !important;line-height:1 !important;
				}.tdi_76_258 .tdb-author-name{
					font-family:Rubik !important;font-size:12px !important;line-height:1 !important;font-weight:500 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_76_258 .avatar{
                    width: 20px;
                    height: 20px;
                }.tdi_76_258 .tdb-author-by{
					font-family:Rubik !important;font-size:11px !important;line-height:1 !important;
				}.tdi_76_258 .tdb-author-name{
					font-family:Rubik !important;font-size:11px !important;line-height:1 !important;font-weight:500 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-author-photo"  href="https://moscoop.com/author/admin/"><img alt='' src='https://secure.gravatar.com/avatar/63ebd296a67d5785865332a3b1cff4bd?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/63ebd296a67d5785865332a3b1cff4bd?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/></a><div class="tdb-author-name-wrap"><span class="tdb-author-by">By</span> <a class="tdb-author-name" href="https://moscoop.com/author/admin/">admin</a></div></div></div><div class="tdm_block td_block_wrap tdm_block_icon tdi_77_655 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_77_655"   >
<style>
/* custom css */
.tdi_77_655 i{
				    font-size: 10px;
				    text-align: center;
				
				    width: 20px;
				    height: 20px;
				    line-height: 20px;
				}.tdi_77_655 i,
				.tdi_77_655 .tds-icon-svg-wrap{
				    position: relative;
				    top: 0px;
				}.tdi_77_655{
				    display: inline-block;
				}

/* phone */
@media (max-width: 767px){
.tdi_77_655 i{
				    width: 12px;
				    height: 12px;
				    line-height: 12px;
				}
}
</style>
<style>
.tdi_78_6c0{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}.tdi_78_6c0:before{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				
					color: #cccccc;
				}.tdi_78_6c0 svg{
				    fill: #cccccc;
				}.tdi_78_6c0 svg *{
				    fill: inherit;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><i class="tds-icon td-icon-vertical-line tdi_78_6c0 td-fix-index"></i></div><div class="td_block_wrap tdb_single_date tdi_79_695 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_79_695" >
<style>

/* inline tdc_css att */

.tdi_79_695{
margin-right:3px !important;
margin-bottom:2px !important;
margin-left:3px !important;
}

</style>
<style>
/* custom css */
.tdi_79_695{
                    display: inline-block;
                
					font-family:Rubik !important;font-size:13px !important;line-height:1 !important;
				}.tdi_79_695 i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_79_695{
					font-family:Rubik !important;font-size:12px !important;line-height:1 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_79_695{
					font-family:Rubik !important;font-size:11px !important;line-height:1 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2021-03-19T23:11:48-05:30">Friday, 19 March 2021, 11:11 GMT-0530</time></div></div> <!-- ./block --><div class="tdm_block td_block_wrap tdm_block_icon tdi_80_c25 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_80_c25"   >
<style>
/* custom css */
.tdi_80_c25 i{
				    font-size: 10px;
				    text-align: center;
				
				    width: 13px;
				    height: 13px;
				    line-height: 13px;
				}.tdi_80_c25 i,
				.tdi_80_c25 .tds-icon-svg-wrap{
				    position: relative;
				    top: 0px;
				}.tdi_80_c25{
				    display: inline-block;
				}
</style>
<style>
.tdi_81_c5c{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}.tdi_81_c5c:before{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				
					color: #cccccc;
				}.tdi_81_c5c svg{
				    fill: #cccccc;
				}.tdi_81_c5c svg *{
				    fill: inherit;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><i class="tds-icon td-icon-vertical-line tdi_81_c5c td-fix-index"></i></div><div class="td_block_wrap tdb_single_post_views tdi_82_c52 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_82_c52" >
<style>

/* inline tdc_css att */

.tdi_82_c52{
margin-right:5px !important;
margin-bottom:2px !important;
margin-left:5px !important;
}

</style>
<style>
/* custom css */
.tdi_82_c52{
                    display: inline-block;
                
					font-family:Rubik !important;font-size:13px !important;line-height:1 !important;
				}.tdi_82_c52 i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_82_c52{
					font-family:Rubik !important;font-size:12px !important;line-height:1 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_82_c52 i{
                    font-size: 12px;
                }.tdi_82_c52{
					font-family:Rubik !important;font-size:11px !important;line-height:1 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><i class="tdc-font-fa tdc-font-fa-eye"></i><span class="tdb-add-text"></span><span class="td-nr-views-609">23</span></div></div><div class="tdm_block td_block_wrap tdm_block_icon tdi_83_525 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_83_525"   >
<style>
/* custom css */
.tdi_83_525 i{
				    font-size: 10px;
				    text-align: center;
				
				    width: 13px;
				    height: 13px;
				    line-height: 13px;
				}.tdi_83_525 i,
				.tdi_83_525 .tds-icon-svg-wrap{
				    position: relative;
				    top: 0px;
				}.tdi_83_525{
				    display: inline-block;
				}
</style>
<style>
.tdi_84_6f6{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}.tdi_84_6f6:before{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				
					color: #cccccc;
				}.tdi_84_6f6 svg{
				    fill: #cccccc;
				}.tdi_84_6f6 svg *{
				    fill: inherit;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><i class="tds-icon td-icon-vertical-line tdi_84_6f6 td-fix-index"></i></div><div class="td_block_wrap tdb_single_comments_count tdi_85_cc2 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_85_cc2" >
<style>

/* inline tdc_css att */

.tdi_85_cc2{
margin-bottom:2px !important;
margin-left:5px !important;
}

</style>
<style>
/* custom css */
.tdi_85_cc2{
                    display: inline-block;
                
					font-family:Rubik !important;font-size:13px !important;line-height:1 !important;
				}.tdi_85_cc2 i{
                    font-size: 13px;
                
                    margin-right: 5px;
                }.tdi_85_cc2 a{
					color: #444;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_85_cc2{
					font-family:Rubik !important;font-size:12px !important;line-height:1 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_85_cc2 i{
                    font-size: 10px;
                }.tdi_85_cc2{
					font-family:Rubik !important;font-size:11px !important;line-height:1 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><a href="https://moscoop.com/pokemon-journeys-the-series-part-2-review-ash-sets-his-sights-on-defeating-new-monarch-leon-in-battle/609/#respond"><i class="td-icon-commenting"></i><span class="tdb-add-text"></span><span>0</span></a></div></div></div></div></div><div class="vc_column_inner tdi_87_fa6  wpb_column vc_column_container tdc-inner-column td-pb-span7">
<style scoped>

/* custom css */
.tdi_87_fa6{
                    vertical-align: baseline;
                }.tdi_87_fa6 .vc_column-inner > .wpb_wrapper,
				.tdi_87_fa6 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_87_fa6 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_87_fa6{
width:45% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_post_share tdi_88_aa6 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_88_aa6" >
<style>

/* inline tdc_css att */

.tdi_88_aa6{
margin-bottom:0px !important;
justify-content:flex-end !important;
text-align:right !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_88_aa6{
margin-top:-4px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_88_aa6{
margin-top:15px !important;
text-align:left !important;
}
}

</style>
<style>
/* custom css */
.tdi_88_aa6 .td-social-share-text{
					font-family:Rubik !important;
				}.tdi_88_aa6 .td-social-network{
					font-family:Rubik !important;
				}
</style><div id="tdi_88_aa6" class="td-post-sharing tdb-block td-ps-bg td-ps-notext td-ps-bar td-post-sharing-style5 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fmoscoop.com%2Fpokemon-journeys-the-series-part-2-review-ash-sets-his-sights-on-defeating-new-monarch-leon-in-battle%2F609%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=%E2%80%98Pok%C3%A9mon+Journeys%3A+The+Series%E2%80%99+Part+2+Review+Ash+Sets+His+Sights+On+Defeating+New+Monarch+Leon+In+battle&url=https%3A%2F%2Fmoscoop.com%2Fpokemon-journeys-the-series-part-2-review-ash-sets-his-sights-on-defeating-new-monarch-leon-in-battle%2F609%2F&via=moscoop.com">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://moscoop.com/pokemon-journeys-the-series-part-2-review-ash-sets-his-sights-on-defeating-new-monarch-leon-in-battle/609/&amp;media=https://moscoop.com/wp-content/uploads/2021/03/maxresdefault-8.jpg&description=Pokémon Journeys is a popular Japanese anime web series with fans around the world. The series is a promoter for the &#039;Pokemon Go&#039; generation, leaning">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-vk" href="https://vk.com/share.php?url=https://moscoop.com/pokemon-journeys-the-series-part-2-review-ash-sets-his-sights-on-defeating-new-monarch-leon-in-battle/609/">
                                        <div class="td-social-but-icon"><i class="td-icon-vk"></i></div>
                                        <div class="td-social-but-text">VK</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=%E2%80%98Pok%C3%A9mon+Journeys%3A+The+Series%E2%80%99+Part+2+Review+Ash+Sets+His+Sights+On+Defeating+New+Monarch+Leon+In+battle %0A%0A https://moscoop.com/pokemon-journeys-the-series-part-2-review-ash-sets-his-sights-on-defeating-new-monarch-leon-in-battle/609/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_88_aa6">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div></div></div></div></div><div class="vc_row_inner tdi_90_2f5  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_90_2f5{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_90_2f5,
				.tdi_90_2f5 .tdc-inner-columns{
				    display: block;
				}.tdi_90_2f5 .tdc-inner-columns{
				    width: 100%;
				}
</style><div class="vc_column_inner tdi_92_26f  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_92_26f{
                    vertical-align: baseline;
                }.tdi_92_26f .vc_column-inner > .wpb_wrapper,
				.tdi_92_26f .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_92_26f .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_94_050  td_separator_dotted td_separator_center"><span style="border-color:#000000;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_94_050{
margin-top:20px !important;
margin-bottom:0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_94_050{
margin-top:10px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_94_050{
margin-top:10px !important;
}
}

</style></div></div></div></div></div></div></div></div></div><div id="tdi_95_cc6" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_96_269  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_96_269,
                .tdi_96_269 .tdc-columns{
                    min-height: 0;
                }.tdi_96_269,
				.tdi_96_269 .tdc-columns{
				    display: block;
				}.tdi_96_269 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_96_269 {
	                    margin-left: -20px;
	                    margin-right: -20px;
	                }
	                .tdi_96_269 .vc_column {
	                    padding-left: 20px;
	                    padding-right: 20px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_96_269 {
	                    margin-left: -15px;
	                    margin-right: -15px;
	                }
	                .tdi_96_269 .vc_column {
	                    padding-left: 15px;
	                    padding-right: 15px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_96_269 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_96_269 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_96_269{
margin-right:5px !important;
margin-left:5px !important;
}
}

</style><div class="vc_column tdi_98_5f0  wpb_column vc_column_container tdc-column td-pb-span9">
<style scoped>

/* custom css */
.tdi_98_5f0{
                    vertical-align: baseline;
                }.tdi_98_5f0 > .wpb_wrapper,
				.tdi_98_5f0 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_98_5f0 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_98_5f0 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_98_5f0{
width:calc(100% - 340px) !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_98_5f0{
width:calc(100% - 280px) !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_98_5f0{
width:calc(100% - 220px) !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_98_5f0{
width:100% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_bg_featured_image tdi_99_ff3 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_99_ff3" >
<style>

/* inline tdc_css att */

.tdi_99_ff3{
margin-top:20px !important;
margin-bottom:-60px !important;
margin-left:-100px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_99_ff3{
margin-bottom:0px !important;
margin-left:-20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_99_ff3{
margin-top:10px !important;
margin-bottom:0px !important;
margin-left:-20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_99_ff3{
margin-top:10px !important;
margin-right:-20px !important;
margin-bottom:0px !important;
margin-left:-20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_99_ff3 .tdb-featured-image-bg{
                    background: url('https://moscoop.com/wp-content/uploads/2021/03/maxresdefault-8.jpg');
                    background-size: cover;
                    background-repeat: no-repeat;
                
                    background-position: center 50%;
                
                    padding-bottom: 60%;
                }html:not(.td-md-is-ios):not(.td-md-is-android)  .tdi_99_ff3 .tdb-featured-image-bg{
                    background-attachment: scroll;
                }.tdi_99_ff3 .tdb-featured-image-bg:hover:before{
                    opacity: 0;
                }
</style><div class="tdb-featured-image-bg"></div></div><div class="vc_row_inner tdi_101_050  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_101_050{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_101_050,
				.tdi_101_050 .tdc-inner-columns{
				    display: block;
				}.tdi_101_050 .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_101_050 {
	                    margin-left: -15px;
	                    margin-right: -15px;
	                }
	                .tdi_101_050 .vc_column_inner {
	                    padding-left: 15px;
	                    padding-right: 15px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_101_050 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_101_050 .vc_column_inner {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}
</style><div class="vc_column_inner tdi_103_56c  wpb_column vc_column_container tdc-inner-column td-pb-span4 td-is-sticky">
<style scoped>

/* custom css */
.tdi_103_56c{
                    vertical-align: baseline;
                }.tdi_103_56c .vc_column-inner > .wpb_wrapper,
				.tdi_103_56c .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_103_56c .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_103_56c{
width:250px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_103_56c{
width:220px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_103_56c{
display:none !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_103_56c{
display:none !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_104_866 td-pb-border-top td_block_template_2 td-fix-index"  data-td-block-uid="tdi_104_866" >
<style>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</style>
<style>
/* custom css */
body .tdi_104_866 .td-block-title a,
				body .tdi_104_866 .td-block-title span{
					font-family:Rubik !important;font-size:26px !important;font-weight:600 !important;letter-spacing:-1px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
body .tdi_104_866 .td-block-title a,
				body .tdi_104_866 .td-block-title span{
					font-family:Rubik !important;font-size:22px !important;font-weight:600 !important;letter-spacing:-1px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
body .tdi_104_866 .td-block-title a,
				body .tdi_104_866 .td-block-title span{
					font-family:Rubik !important;font-size:20px !important;font-weight:600 !important;letter-spacing:-1px !important;
				}
}

/* phone */
@media (max-width: 767px){
body .tdi_104_866 .td-block-title a,
				body .tdi_104_866 .td-block-title span{
					font-family:Rubik !important;font-size:22px !important;font-weight:600 !important;letter-spacing:-1px !important;
				}
}
</style><h4 class="td-block-title"><span class="td-pulldown-size">Must Read</span></h4></div><div class="td_block_wrap td_flex_block_5 tdi_105_c50 td-pb-border-top td_block_template_1 td_flex_block"  data-td-block-uid="tdi_105_c50" >
<style>

/* inline tdc_css att */

.tdi_105_c50{
margin-bottom:30px !important;
padding-top:20px !important;
padding-right:20px !important;
padding-bottom:20px !important;
padding-left:20px !important;
border-color:#000000 !important;
border-style:solid !important;
border-width: 8px 1px 1px 1px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_105_c50{
margin-bottom:24px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_105_c50{
margin-bottom:20px !important;
padding-top:10px !important;
padding-right:10px !important;
padding-bottom:10px !important;
padding-left:10px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_105_c50 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                        <div class="td-module-meta-info td-module-meta-info-top">
                                                    </div>
                    
                                    <div class="td-module-meta-info td-module-meta-info-bottom">
                        <div class="td-editor-date"><a href="https://moscoop.com/category/sport/" class="td-post-category">Sport</a><span class="td-author-date"><span class="td-post-author-name"><a href="https://moscoop.com/author/admin/">admin</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-20T03:36:43-05:30" >Saturday, 20 March 2021, 03:36 GMT-0530</time></span><span class="td-module-comments"><a href="https://moscoop.com/indias-boxer-nikhat-zarin-defeated-the-two-time-world-champion-to-reach-the-semi-finals-of-the-ongoing-tournament-in-turkey/671/#respond">0</a></span></span></div><h3 class="entry-title td-module-title"><a href="https://moscoop.com/indias-boxer-nikhat-zarin-defeated-the-two-time-world-champion-to-reach-the-semi-finals-of-the-ongoing-tournament-in-turkey/671/" rel="bookmark" title="India&#8217;s Boxer Nikhat Zarin Defeated The Two-Time World Champion To Reach The Semi-Finals Of The Ongoing Tournament In Turkey">India&#8217;s Boxer Nikhat Zarin Defeated The Two-Time World Champion To Reach The Semi-Finals Of The Ongoing Tournament In Turkey</a></h3><div class="td-excerpt">In Istanbul India&#039;s young female boxer Nikhat Zarin has reached the semi-finals of the ongoing Bosphorus Boxing Tournament. In...</div><div class="td-read-more"><a href="https://moscoop.com/indias-boxer-nikhat-zarin-defeated-the-two-time-world-champion-to-reach-the-semi-finals-of-the-ongoing-tournament-in-turkey/671/">Read more</a></div>                    </div>
                            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                        <div class="td-module-meta-info td-module-meta-info-top">
                                                    </div>
                    
                                    <div class="td-module-meta-info td-module-meta-info-bottom">
                        <div class="td-editor-date"><a href="https://moscoop.com/category/entertainment/lifestyle/" class="td-post-category">Lifestyle</a><span class="td-author-date"><span class="td-post-author-name"><a href="https://moscoop.com/author/admin/">admin</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-20T03:17:02-05:30" >Saturday, 20 March 2021, 03:17 GMT-0530</time></span><span class="td-module-comments"><a href="https://moscoop.com/research-that-alerts-youth-if-you-are-struggling-with-obesity-at-the-age-of-20-to-30-years-then-you-may-get-upset-due-to-the-decrease-in-memory-in-the-future-know-why-this-is-so/666/#respond">0</a></span></span></div><h3 class="entry-title td-module-title"><a href="https://moscoop.com/research-that-alerts-youth-if-you-are-struggling-with-obesity-at-the-age-of-20-to-30-years-then-you-may-get-upset-due-to-the-decrease-in-memory-in-the-future-know-why-this-is-so/666/" rel="bookmark" title="Research That Alerts Youth: If You Are Struggling With Obesity At The Age Of 20 To 30 Years, Then You May Get Upset Due To The Decrease In Memory In The Future, know Why This Is So">Research That Alerts Youth: If You Are Struggling With Obesity At The Age Of 20 To 30 Years, Then You May Get Upset Due...</a></h3><div class="td-excerpt">If you are overweight at the age of 20 to 30 years, your memory may decrease in the future....</div><div class="td-read-more"><a href="https://moscoop.com/research-that-alerts-youth-if-you-are-struggling-with-obesity-at-the-age-of-20-to-30-years-then-you-may-get-upset-due-to-the-decrease-in-memory-in-the-future-know-why-this-is-so/666/">Read more</a></div>                    </div>
                            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                        <div class="td-module-meta-info td-module-meta-info-top">
                                                    </div>
                    
                                    <div class="td-module-meta-info td-module-meta-info-bottom">
                        <div class="td-editor-date"><a href="https://moscoop.com/category/sport/" class="td-post-category">Sport</a><span class="td-author-date"><span class="td-post-author-name"><a href="https://moscoop.com/author/admin/">admin</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-20T02:40:52-05:30" >Saturday, 20 March 2021, 02:40 GMT-0530</time></span><span class="td-module-comments"><a href="https://moscoop.com/5th-t20-between-india-and-england-today-team-india-have-a-chance-to-win-sixth-consecutive-series-can-open-with-rohit/661/#respond">0</a></span></span></div><h3 class="entry-title td-module-title"><a href="https://moscoop.com/5th-t20-between-india-and-england-today-team-india-have-a-chance-to-win-sixth-consecutive-series-can-open-with-rohit/661/" rel="bookmark" title="5th T20 Between India And England Today: Team India Have A Chance To Win Sixth Consecutive Series, Can Open With Rohit">5th T20 Between India And England Today: Team India Have A Chance To Win Sixth Consecutive Series, Can Open With Rohit</a></h3><div class="td-excerpt">The last and decisive match between India and England will be played in Ahmedabad today. The 5-match series between...</div><div class="td-read-more"><a href="https://moscoop.com/5th-t20-between-india-and-england-today-team-india-have-a-chance-to-win-sixth-consecutive-series-can-open-with-rohit/661/">Read more</a></div>                    </div>
                            </div>
        </div>

        </div></div><div class="tdb-author-box td_block_wrap tdb_single_author_box tdi_106_2f5 tdb-content-vert-top td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_106_2f5" >
<style>

/* inline tdc_css att */

.tdi_106_2f5{
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.tdi_106_2f5{
                    padding: 21px;
                
                    border: 0px solid #ededed;
                }.tdi_106_2f5 .tdb-author-photo{
                    display: inline-block;
                
                    width: 120px;
                
                    transform: translateZ(0);
                    -webkit-transform: translateZ(0);
                
                    pointer-events: auto;
                }.tdi_106_2f5 .tdb-author-info{
                    display: inline-block;
                    width: 100%;
                
                    padding-top: 10px;
                    padding-left: 0;
                }.tdi_106_2f5 .tdb-block-inner{
                    text-align: center;
                }.tdi_106_2f5 .avatar,
                .tdi_106_2f5 .tdb-author-photo:before,
                .tdi_106_2f5 .tdb-author-photo:after{
                    border-radius: 100px;
                }.tdi_106_2f5 .tdb-author-name:hover{
                    color: #000000;
                }.tdi_106_2f5 .tdb-author-url:hover{
                    color: #266fef;
                }.tdi_106_2f5 .tdb-social-item i{
					font-size: 15px;
					vertical-align: middle;
				
					line-height: 15px;
				}.tdi_106_2f5 .tdb-social-item i.td-icon-twitter,
				.tdi_106_2f5 .tdb-social-item i.td-icon-linkedin,
				.tdi_106_2f5 .tdb-social-item i.td-icon-pinterest,
				.tdi_106_2f5 .tdb-social-item i.td-icon-blogger,
				.tdi_106_2f5 .tdb-social-item i.td-icon-vimeo{
					font-size: 12px;
				}.tdi_106_2f5 .tdb-social-item{
					min-width: 15px;
					height: 15px;
				
				    margin: 7px 14px 7px 0;
				}.tdi_106_2f5 .tdb-social-item:hover i{
					color: #266fef;
				}.tdi_106_2f5 .tdb-author-name{
					font-family:PT Serif !important;
				}.tdi_106_2f5 .tdb-author-url{
					font-family:Rubik !important;
				}.tdi_106_2f5 .tdb-author-descr{
					font-family:Rubik !important;
				}.tdi_106_2f5 .tdb-author-photo:hover:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_106_2f5{
                    border: 0px solid #ededed;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_106_2f5{
                    border: 0px solid #ededed;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_106_2f5{
                    border: 0px solid #ededed;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a href="https://moscoop.com/author/admin/" class="tdb-author-photo"><img alt='' src='https://secure.gravatar.com/avatar/63ebd296a67d5785865332a3b1cff4bd?s=120&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/63ebd296a67d5785865332a3b1cff4bd?s=240&#038;d=mm&#038;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' loading='lazy'/></a><div class="tdb-author-info"><a href="https://moscoop.com/author/admin/" class="tdb-author-name">admin</a><a href="https://moscoop.com" class="tdb-author-url">http://moscoop.com</a><div class="tdb-author-descr"></div><div class="tdb-author-social"></div></div></div></div></div></div></div><div class="vc_column_inner tdi_108_503  wpb_column vc_column_container tdc-inner-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_108_503{
                    vertical-align: baseline;
                }.tdi_108_503 .vc_column-inner > .wpb_wrapper,
				.tdi_108_503 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_108_503 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_108_503{
width:calc(100% - 250px) !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_108_503{
width:calc(100% - 220px) !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_108_503{
width:100% !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_108_503{
width:100% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space tdi_110_b36 "  style="height: 73px">
<style scoped>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_110_b36{
display:none !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_110_b36{
display:none !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_110_b36{
display:none !important;
}
}

</style></div><div class="td_block_wrap tdb_single_content tdi_111_d36 td-pb-border-top td_block_template_1 td-post-content tagdiv-type"  data-td-block-uid="tdi_111_d36" >
<style>
/* custom css */
.tdi_111_d36,
                .tdi_111_d36 > p,
                .tdi_111_d36 .tdb-block-inner > p{
			        font-family:PT Serif !important;font-size:16px !important;
		        }.tdi_111_d36 li{
			        line-height:1.8 !important;
		        }.tdi_111_d36 li:before{
				    margin-top: 1px;
			        line-height: 27px !important;
		        }.tdi_111_d36 .tdb-block-inner blockquote p{
			        color: #266fef;
		        }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_111_d36,
                .tdi_111_d36 > p,
                .tdi_111_d36 .tdb-block-inner > p{
			        font-family:PT Serif !important;font-size:15px !important;
		        }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_111_d36,
                .tdi_111_d36 > p,
                .tdi_111_d36 .tdb-block-inner > p{
			        font-family:PT Serif !important;font-size:15px !important;
		        }
}

/* phone */
@media (max-width: 767px){
.tdi_111_d36 img.aligncenter,
				.tdi_111_d36 .aligncenter img{
			        margin-left: -50px;
			        width: calc(100% + (2 * 50px));
			        max-width: none !important;
		        }.tdi_111_d36,
                .tdi_111_d36 > p,
                .tdi_111_d36 .tdb-block-inner > p{
			        font-family:PT Serif !important;font-size:15px !important;
		        }
}
</style><div class="tdb-block-inner td-fix-index"><p>Pokémon Journeys is a popular Japanese anime web series with fans around the world. The series is a promoter for the &#8216;Pokemon Go&#8217; generation, leaning into the game&#8217;s influences a lot more in its second season while adding new concepts to the Pokemon mythos, continuing to represent the spirit of discovery and adventure.</p>
<p><img loading="lazy" class="aligncenter wp-image-611 size-full" src="https://moscoop.com/wp-content/uploads/2021/03/Pokemon-Journeys-Ash-Deliah.jpg" alt="Pokémon Journeys" width="800" height="400" srcset="https://moscoop.com/wp-content/uploads/2021/03/Pokemon-Journeys-Ash-Deliah.jpg 800w, https://moscoop.com/wp-content/uploads/2021/03/Pokemon-Journeys-Ash-Deliah-300x150.jpg 300w, https://moscoop.com/wp-content/uploads/2021/03/Pokemon-Journeys-Ash-Deliah-768x384.jpg 768w, https://moscoop.com/wp-content/uploads/2021/03/Pokemon-Journeys-Ash-Deliah-696x348.jpg 696w" sizes="(max-width: 800px) 100vw, 800px" /></p>
<h2>Review:</h2>
<p>In Part 2 of the series, the stakes are relatively low. Following an initial battle with a rampaging Drednaw, in which Pikachu (Ikue Tani) assumed its current, expanded Gigantamax form, Ash sets his sights on a brand-new target. He wants to compete in the World Coronation Series tournament against the current Monarch Leon (Alejandro Saab).</p>
<p>While Ash has already lost to Leon, he is already planning for a rematch in the official arena. However, Ash has a long way to go before he can qualify &#8211; he must first prove himself worthy of the Master Class in a series of online battles with other players. Meanwhile, Goh is content to continue accompanying Ash on his adventures in the hopes of catching as many new Pokemon as possible with his Pokeball.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="ro" dir="ltr">Pokémon Journeys Abridged Episode 4! Dragonite’s of Narnia! Part 1 <a href="https://twitter.com/hashtag/anipoke?src=hash&amp;ref_src=twsrc%5Etfw">#anipoke</a> <a href="https://twitter.com/hashtag/pokeani?src=hash&amp;ref_src=twsrc%5Etfw">#pokeani</a> <a href="https://twitter.com/hashtag/pokemon?src=hash&amp;ref_src=twsrc%5Etfw">#pokemon</a> <a href="https://twitter.com/hashtag/abridge?src=hash&amp;ref_src=twsrc%5Etfw">#abridge</a> <a href="https://t.co/nNxWjiSftT">pic.twitter.com/nNxWjiSftT</a></p>
<p>&mdash; Pokemon Journeys Abridged (@AbridgedPokemon) <a href="https://twitter.com/AbridgedPokemon/status/1354494619346755592?ref_src=twsrc%5Etfw">January 27, 2021</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>A series of adventures highlight the game&#8217;s many facets – in fact, as well-animated as the battles are, the show&#8217;s action is hindered by its adherence to a turn-based game, in which trainers take turns calling out their Pokemon&#8217;s moves until one is defeated.</p>
<p>However, given how well the series tends to stick to its core message: the wonders of adventure with your friends and the bonds you create with your pets, the show&#8217;s many logical consistency are easily stomached.</p>
<p><iframe loading="lazy" title="Pokémon Journeys: The Series | Official Trailer" width="696" height="392" src="https://www.youtube.com/embed/iF4o64-LO0Q?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<p>In between classic Pokemon battles and squabbles with Team Rocket, Ash and Goh explore ancient ruins, discover new Pokemon, investigate mysteries, and assist various Pokemon in resolving their own problems, gaining love and admiration of the various fighting monsters.</p>
<p><img loading="lazy" class="aligncenter wp-image-612 size-full" src="https://moscoop.com/wp-content/uploads/2021/03/pokemon-journeys-leon-sonia-as-kids-anime-1243112.jpeg" alt="Pokémon Journeys" width="800" height="418" srcset="https://moscoop.com/wp-content/uploads/2021/03/pokemon-journeys-leon-sonia-as-kids-anime-1243112.jpeg 800w, https://moscoop.com/wp-content/uploads/2021/03/pokemon-journeys-leon-sonia-as-kids-anime-1243112-300x157.jpeg 300w, https://moscoop.com/wp-content/uploads/2021/03/pokemon-journeys-leon-sonia-as-kids-anime-1243112-768x401.jpeg 768w, https://moscoop.com/wp-content/uploads/2021/03/pokemon-journeys-leon-sonia-as-kids-anime-1243112-696x364.jpeg 696w" sizes="(max-width: 800px) 100vw, 800px" /></p>
<p>Part 2 of &#8216;Pokemon Journeys: The Series isn&#8217;t as earth-shattering as Part 1, but it makes up for it with charm. &#8216;Pokemon Journeys: The Series&#8217; continues a long tradition of bringing the excitement of adventure, friendship, and cute pets to the small screen, instilling a new generation of Pokemon fans both within the series and among viewers.</p>
<p>The second part of Pokemon Journeys wasn&#8217;t quite as nice as the first, but it was still a lot of fun!</p>
</div></div><div class="td_block_wrap tdb_single_tags tdi_114_644 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_114_644" >
<style>
/* custom css */
.tdi_114_644 span{
                    margin-right: 4px;
                
                    padding: 2px 8px 3px;
                
                    color: #fff;
                
                    background-color: #266fef;
                }.tdi_114_644 a{
                    margin-right: 4px;
                
                    padding: 1px 7px 2px;
                
                    border: 1px solid #ededed;
                
                    color: #111;
                }.tdi_114_644 a:hover{
                    color: #000000;
                
                    background-color: rgba(0,0,0,0);
                
                    border-color: #266fef;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_114_644 a{
                    border: 1px solid #ededed;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_114_644 a{
                    border: 1px solid #ededed;
                
					font-size:10px !important;
				}.tdi_114_644 span{
					font-size:10px !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_114_644 a{
                    border: 1px solid #ededed;
                
					font-size:10px !important;
				}.tdi_114_644 span{
					font-size:10px !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><ul class="tdb-tags"><li><span>Tags</span></li><li><a href="https://moscoop.com/tag/pokemon-journeys-storyline/">'Pokémon Journeys Storyline</a></li><li><a href="https://moscoop.com/tag/discovery-and-adventure/">discovery and adventure.</a></li><li><a href="https://moscoop.com/tag/netflix/">Netflix</a></li><li><a href="https://moscoop.com/tag/pokemon-journeys/">Pokémon Journeys</a></li><li><a href="https://moscoop.com/tag/pokemon-journeys-cast/">Pokémon Journeys Cast</a></li><li><a href="https://moscoop.com/tag/pokemon-journeys-plot/">Pokémon Journeys Plot</a></li><li><a href="https://moscoop.com/tag/pokemon-journeys-release-date/">Pokémon Journeys Release Date</a></li><li><a href="https://moscoop.com/tag/pokemon-journeys-review/">Pokémon Journeys Review</a></li><li><a href="https://moscoop.com/tag/pokemon-journeys-series/">Pokémon Journeys Series</a></li><li><a href="https://moscoop.com/tag/pokemon-journeys-trailer/">Pokémon Journeys Trailer</a></li><li><a href="https://moscoop.com/tag/popular-japanese-anime/">popular Japanese anime</a></li></ul></div></div><div class="td_block_wrap tdb_single_post_share tdi_115_656 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_115_656" >
<style>

/* inline tdc_css att */

.tdi_115_656{
margin-top:20px !important;
margin-bottom:16px !important;
}

</style>
<style>
/* custom css */
.tdi_115_656 .td-social-share-text{
					font-family:Rubik !important;
				}.tdi_115_656 .td-social-network{
					font-family:Rubik !important;
				}
</style><div id="tdi_115_656" class="td-post-sharing tdb-block td-ps-bg td-ps-notext td-ps-bar td-post-sharing-style5 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fmoscoop.com%2Fpokemon-journeys-the-series-part-2-review-ash-sets-his-sights-on-defeating-new-monarch-leon-in-battle%2F609%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=%E2%80%98Pok%C3%A9mon+Journeys%3A+The+Series%E2%80%99+Part+2+Review+Ash+Sets+His+Sights+On+Defeating+New+Monarch+Leon+In+battle&url=https%3A%2F%2Fmoscoop.com%2Fpokemon-journeys-the-series-part-2-review-ash-sets-his-sights-on-defeating-new-monarch-leon-in-battle%2F609%2F&via=moscoop.com">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://moscoop.com/pokemon-journeys-the-series-part-2-review-ash-sets-his-sights-on-defeating-new-monarch-leon-in-battle/609/&amp;media=https://moscoop.com/wp-content/uploads/2021/03/maxresdefault-8.jpg&description=Pokémon Journeys is a popular Japanese anime web series with fans around the world. The series is a promoter for the &#039;Pokemon Go&#039; generation, leaning">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-vk" href="https://vk.com/share.php?url=https://moscoop.com/pokemon-journeys-the-series-part-2-review-ash-sets-his-sights-on-defeating-new-monarch-leon-in-battle/609/">
                                        <div class="td-social-but-icon"><i class="td-icon-vk"></i></div>
                                        <div class="td-social-but-text">VK</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=%E2%80%98Pok%C3%A9mon+Journeys%3A+The+Series%E2%80%99+Part+2+Review+Ash+Sets+His+Sights+On+Defeating+New+Monarch+Leon+In+battle %0A%0A https://moscoop.com/pokemon-journeys-the-series-part-2-review-ash-sets-his-sights-on-defeating-new-monarch-leon-in-battle/609/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_115_656">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div></div></div></div></div><div class="vc_row_inner tdi_117_af5  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_117_af5{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_117_af5,
				.tdi_117_af5 .tdc-inner-columns{
				    display: block;
				}.tdi_117_af5 .tdc-inner-columns{
				    width: 100%;
				}
</style><div class="vc_column_inner tdi_119_5f6  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_119_5f6{
                    vertical-align: baseline;
                }.tdi_119_5f6 .vc_column-inner > .wpb_wrapper,
				.tdi_119_5f6 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_119_5f6 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_121_552  td_separator_dotted td_separator_center"><span style="border-color:#0a0a0a;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_121_552{
margin-top:20px !important;
margin-bottom:0px !important;
padding-bottom:1px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_121_552{
margin-top:0px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_121_552{
margin-top:0px !important;
}
}

</style></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_123_032  td_separator_dotted td_separator_center"><span style="border-color:#0a0a0a;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_123_032{
margin-bottom:0px !important;
padding-bottom:1px !important;
}

</style></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_125_1fd  td_separator_dotted td_separator_center"><span style="border-color:#0a0a0a;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_125_1fd{
padding-bottom:1px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_125_1fd{
margin-bottom:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_125_1fd{
margin-bottom:15px !important;
}
}

</style></div><div class="td_block_wrap tdb_single_next_prev tdi_126_56c td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_126_56c" >
<style>

/* inline tdc_css att */

.tdi_126_56c{
margin-bottom:40px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_126_56c{
margin-bottom:20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_126_56c .tdb-next-post:hover a{
					color: #266fef;
				}.tdi_126_56c .tdb-next-post a{
					font-family:Rubik !important;font-size:18px !important;line-height:1.3 !important;font-weight:500 !important;
				}.tdi_126_56c .tdb-next-post span{
					font-family:PT Serif !important;font-size:16px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_126_56c .tdb-next-post a{
					font-family:Rubik !important;font-size:16px !important;line-height:1.3 !important;font-weight:500 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_126_56c .tdb-next-post a{
					font-family:Rubik !important;font-size:14px !important;line-height:1.3 !important;font-weight:500 !important;
				}.tdi_126_56c .tdb-next-post span{
					font-family:PT Serif !important;font-size:12px !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_126_56c .tdb-next-post a{
					font-family:Rubik !important;font-size:12px !important;line-height:1.3 !important;font-weight:500 !important;
				}.tdi_126_56c .tdb-next-post span{
					font-family:PT Serif !important;font-size:12px !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-next-post tdb-next-post-bg tdb-post-prev"><span>Previous article</span><a href="https://moscoop.com/demon-slayer-season-2-internet-online-information-story-and-more-with-release-date/600/">Demon Slayer season 2: Internet Online Information Story And More With Release Date !!</a></div><div class="tdb-next-post tdb-next-post-bg tdb-post-next"><span>Next article</span><a href="https://moscoop.com/the-expanse-review-stares-down-a-big-threat-to-amazons-stelar-space-story-in-season-5/617/">The Expanse’ Review: Stares Down A Big Threat To Amazon&#8217;s Stelar Space Story In Season 5</a></div></div></div></div></div></div></div></div></div><div class="vc_column tdi_128_220  wpb_column vc_column_container tdc-column td-pb-span3 td-is-sticky">
<style scoped>

/* custom css */
.tdi_128_220{
                    vertical-align: baseline;
                }.tdi_128_220 > .wpb_wrapper,
				.tdi_128_220 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_128_220 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_128_220 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_128_220{
width:340px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_128_220{
width:280px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_128_220{
width:220px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_128_220{
width:auto !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_129_b5c td-pb-border-top td_block_template_2 td-fix-index"  data-td-block-uid="tdi_129_b5c" >
<style>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</style>
<style>
/* custom css */
body .tdi_129_b5c .td-block-title a,
				body .tdi_129_b5c .td-block-title span{
					font-family:Rubik !important;font-size:26px !important;font-weight:600 !important;letter-spacing:-1px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
body .tdi_129_b5c .td-block-title a,
				body .tdi_129_b5c .td-block-title span{
					font-family:Rubik !important;font-size:22px !important;font-weight:600 !important;letter-spacing:-1px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
body .tdi_129_b5c .td-block-title a,
				body .tdi_129_b5c .td-block-title span{
					font-family:Rubik !important;font-size:20px !important;font-weight:600 !important;letter-spacing:-1px !important;
				}
}

/* phone */
@media (max-width: 767px){
body .tdi_129_b5c .td-block-title a,
				body .tdi_129_b5c .td-block-title span{
					font-family:Rubik !important;font-size:22px !important;font-weight:600 !important;letter-spacing:-1px !important;
				}
}
</style><h4 class="td-block-title"><span class="td-pulldown-size">Latest News</span></h4></div><div class="td_block_wrap td_flex_block_5 tdi_130_55c td-pb-border-top td_block_template_1 td_flex_block"  data-td-block-uid="tdi_130_55c" >
<style>

/* inline tdc_css att */

.tdi_130_55c{
margin-bottom:27px !important;
padding-bottom:20px !important;
border-style:dotted !important;
border-color:#000000 !important;
border-width: 0px 0px 1px 0px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_130_55c{
margin-bottom:20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_130_55c{
margin-bottom:20px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_130_55c class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                        <div class="td-module-meta-info td-module-meta-info-top">
                                                    </div>
                                            <div class="td-image-container">
                            <div class="td-module-thumb"><a href="https://moscoop.com/indias-boxer-nikhat-zarin-defeated-the-two-time-world-champion-to-reach-the-semi-finals-of-the-ongoing-tournament-in-turkey/671/" rel="bookmark" class="td-image-wrap " title="India&#8217;s Boxer Nikhat Zarin Defeated The Two-Time World Champion To Reach The Semi-Finals Of The Ongoing Tournament In Turkey" ><span class="entry-thumb td-thumb-css " style="background-image: url('https://moscoop.com/wp-content/uploads/2021/03/Nikhat-Zareen-Achievements-1280x720-1-485x360.jpg')" ></span></a></div>                        </div>
                
                                    <div class="td-module-meta-info td-module-meta-info-bottom">
                        <div class="td-editor-date"><a href="https://moscoop.com/category/sport/" class="td-post-category">Sport</a><span class="td-author-date"><span class="td-post-author-name"><a href="https://moscoop.com/author/admin/">admin</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-20T03:36:43-05:30" >Saturday, 20 March 2021, 03:36 GMT-0530</time></span><span class="td-module-comments"><a href="https://moscoop.com/indias-boxer-nikhat-zarin-defeated-the-two-time-world-champion-to-reach-the-semi-finals-of-the-ongoing-tournament-in-turkey/671/#respond">0</a></span></span></div><h3 class="entry-title td-module-title"><a href="https://moscoop.com/indias-boxer-nikhat-zarin-defeated-the-two-time-world-champion-to-reach-the-semi-finals-of-the-ongoing-tournament-in-turkey/671/" rel="bookmark" title="India&#8217;s Boxer Nikhat Zarin Defeated The Two-Time World Champion To Reach The Semi-Finals Of The Ongoing Tournament In Turkey">India&#8217;s Boxer Nikhat Zarin Defeated The Two-Time World Champion To Reach The Semi-Finals Of The Ongoing Tournament In Turkey</a></h3><div class="td-excerpt">In Istanbul India&#039;s young female boxer Nikhat Zarin has reached the semi-finals of the ongoing Bosphorus Boxing Tournament. In...</div><div class="td-read-more"><a href="https://moscoop.com/indias-boxer-nikhat-zarin-defeated-the-two-time-world-champion-to-reach-the-semi-finals-of-the-ongoing-tournament-in-turkey/671/">Read more</a></div>                    </div>
                            </div>
        </div>

        </div></div><div class="td_block_wrap td_flex_block_1 tdi_131_567 td-pb-border-top td_block_template_1 td_flex_block"  data-td-block-uid="tdi_131_567" >
<style>

/* inline tdc_css att */

.tdi_131_567{
margin-bottom:36px !important;
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_131_567 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://moscoop.com/research-that-alerts-youth-if-you-are-struggling-with-obesity-at-the-age-of-20-to-30-years-then-you-may-get-upset-due-to-the-decrease-in-memory-in-the-future-know-why-this-is-so/666/" rel="bookmark" class="td-image-wrap " title="Research That Alerts Youth: If You Are Struggling With Obesity At The Age Of 20 To 30 Years, Then You May Get Upset Due To The Decrease In Memory In The Future, know Why This Is So" ><span class="entry-thumb td-thumb-css " style="background-image: url('https://moscoop.com/wp-content/uploads/2021/03/obesity-big-218x150.jpg')" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://moscoop.com/category/entertainment/lifestyle/" class="td-post-category">Lifestyle</a>
                    <h3 class="entry-title td-module-title"><a href="https://moscoop.com/research-that-alerts-youth-if-you-are-struggling-with-obesity-at-the-age-of-20-to-30-years-then-you-may-get-upset-due-to-the-decrease-in-memory-in-the-future-know-why-this-is-so/666/" rel="bookmark" title="Research That Alerts Youth: If You Are Struggling With Obesity At The Age Of 20 To 30 Years, Then You May Get Upset Due To The Decrease In Memory In The Future, know Why This Is So">Research That Alerts Youth: If You Are Struggling With Obesity At The Age Of 20 To 30 Years, Then You May Get Upset Due...</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://moscoop.com/author/admin/">admin</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-20T03:17:02-05:30" >Saturday, 20 March 2021, 03:17 GMT-0530</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://moscoop.com/5th-t20-between-india-and-england-today-team-india-have-a-chance-to-win-sixth-consecutive-series-can-open-with-rohit/661/" rel="bookmark" class="td-image-wrap " title="5th T20 Between India And England Today: Team India Have A Chance To Win Sixth Consecutive Series, Can Open With Rohit" ><span class="entry-thumb td-thumb-css " style="background-image: url('https://moscoop.com/wp-content/uploads/2021/03/IND-vs-ENG-5th-T20-218x150.jpg')" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://moscoop.com/category/sport/" class="td-post-category">Sport</a>
                    <h3 class="entry-title td-module-title"><a href="https://moscoop.com/5th-t20-between-india-and-england-today-team-india-have-a-chance-to-win-sixth-consecutive-series-can-open-with-rohit/661/" rel="bookmark" title="5th T20 Between India And England Today: Team India Have A Chance To Win Sixth Consecutive Series, Can Open With Rohit">5th T20 Between India And England Today: Team India Have A Chance To Win Sixth Consecutive Series, Can Open With Rohit</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://moscoop.com/author/admin/">admin</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-20T02:40:52-05:30" >Saturday, 20 March 2021, 02:40 GMT-0530</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://moscoop.com/vanderpump-season-9-ready-to-roll-read-all-the-latest-updates-here/653/" rel="bookmark" class="td-image-wrap " title="Vanderpump Season 9: Ready To Roll Read All The Latest Updates Here!!!!" ><span class="entry-thumb td-thumb-css " style="background-image: url('https://moscoop.com/wp-content/uploads/2021/03/Vanderpump-Rules-Season-218x150.jpg')" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://moscoop.com/category/entertainment/" class="td-post-category">Entertainment</a>
                    <h3 class="entry-title td-module-title"><a href="https://moscoop.com/vanderpump-season-9-ready-to-roll-read-all-the-latest-updates-here/653/" rel="bookmark" title="Vanderpump Season 9: Ready To Roll Read All The Latest Updates Here!!!!">Vanderpump Season 9: Ready To Roll Read All The Latest Updates Here!!!!</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://moscoop.com/author/admin/">admin</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-20T01:04:12-05:30" >Saturday, 20 March 2021, 01:04 GMT-0530</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://moscoop.com/search-party-season-4-in-the-fourth-season-of-hbo-maxs-genre-bending-comedy-mystery-alia-shawkat-and-john-early-return/644/" rel="bookmark" class="td-image-wrap " title="Search Party Season 4: In The Fourth Season of HBO Max&#8217;s Genre-Bending Comedy-Mystery, Alia Shawkat And John Early Return." ><span class="entry-thumb td-thumb-css " style="background-image: url('https://moscoop.com/wp-content/uploads/2021/03/Search-Party-Season-3-218x150.jpg')" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://moscoop.com/category/entertainment/" class="td-post-category">Entertainment</a>
                    <h3 class="entry-title td-module-title"><a href="https://moscoop.com/search-party-season-4-in-the-fourth-season-of-hbo-maxs-genre-bending-comedy-mystery-alia-shawkat-and-john-early-return/644/" rel="bookmark" title="Search Party Season 4: In The Fourth Season of HBO Max&#8217;s Genre-Bending Comedy-Mystery, Alia Shawkat And John Early Return.">Search Party Season 4: In The Fourth Season of HBO Max&#8217;s Genre-Bending Comedy-Mystery, Alia Shawkat And John Early Return.</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://moscoop.com/author/admin/">admin</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-20T00:46:46-05:30" >Saturday, 20 March 2021, 12:46 GMT-0530</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        </div></div></div></div></div></div><div id="tdi_132_635" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_133_026  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_133_026,
                .tdi_133_026 .tdc-columns{
                    min-height: 0;
                }.tdi_133_026,
				.tdi_133_026 .tdc-columns{
				    display: block;
				}.tdi_133_026 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_135_65e  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_135_65e{
                    vertical-align: baseline;
                }.tdi_135_65e > .wpb_wrapper,
				.tdi_135_65e > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_135_65e > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_135_65e > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_137_8ef  td_separator_dotted td_separator_center"><span style="border-color:#0a0a0a;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_137_8ef{
margin-bottom:0px !important;
padding-bottom:1px !important;
}

</style></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_139_65f  td_separator_dotted td_separator_center"><span style="border-color:#0a0a0a;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_139_65f{
margin-bottom:0px !important;
padding-bottom:1px !important;
}

</style></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_141_0e6  td_separator_dotted td_separator_center"><span style="border-color:#0a0a0a;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_141_0e6{
margin-bottom:40px !important;
padding-bottom:1px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_141_0e6{
margin-bottom:16px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_141_0e6{
margin-bottom:10px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_141_0e6{
margin-bottom:30px !important;
}
}

</style></div><div class="td_block_wrap td_block_title tdi_142_cec td-pb-border-top td_block_template_2 td-fix-index"  data-td-block-uid="tdi_142_cec" >
<style>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</style>
<style>
/* custom css */
body .tdi_142_cec .td-block-title a,
				body .tdi_142_cec .td-block-title span{
					font-family:Rubik !important;font-size:26px !important;font-weight:600 !important;letter-spacing:-1px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
body .tdi_142_cec .td-block-title a,
				body .tdi_142_cec .td-block-title span{
					font-family:Rubik !important;font-size:22px !important;font-weight:600 !important;letter-spacing:-1px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
body .tdi_142_cec .td-block-title a,
				body .tdi_142_cec .td-block-title span{
					font-family:Rubik !important;font-size:20px !important;font-weight:600 !important;letter-spacing:-1px !important;
				}
}

/* phone */
@media (max-width: 767px){
body .tdi_142_cec .td-block-title a,
				body .tdi_142_cec .td-block-title span{
					font-family:Rubik !important;font-size:22px !important;font-weight:600 !important;letter-spacing:-1px !important;
				}
}
</style><h4 class="td-block-title"><span class="td-pulldown-size">More Articles Like This</span></h4></div></div></div></div></div><div id="tdi_143_6cc" class="tdc-row stretch_row_1600 td-stretch-content"><div class="vc_row tdi_144_5cc  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_144_5cc,
                .tdi_144_5cc .tdc-columns{
                    min-height: 0;
                }.tdi_144_5cc,
				.tdi_144_5cc .tdc-columns{
				    display: block;
				}.tdi_144_5cc .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_146_dbc  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_146_dbc{
                    vertical-align: baseline;
                }.tdi_146_dbc > .wpb_wrapper,
				.tdi_146_dbc > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_146_dbc > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_146_dbc > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_related tdi_147_c6f td_with_ajax_pagination td-pb-border-top td_block_template_1 tdb-single-related-posts"  data-td-block-uid="tdi_147_c6f" >
<style>

/* inline tdc_css att */

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_147_c6f{
margin-bottom:10px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_147_c6f{
margin-bottom:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_147_c6f{
margin-bottom:10px !important;
}
}

</style>
<style>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</style><script>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</script><div id=tdi_147_c6f class="td_block_inner tdb-block-inner td-fix-index">
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://moscoop.com/vanderpump-season-9-ready-to-roll-read-all-the-latest-updates-here/653/" rel="bookmark" class="td-image-wrap " title="Vanderpump Season 9: Ready To Roll Read All The Latest Updates Here!!!!" ><span class="entry-thumb td-thumb-css " style="background-image: url('https://moscoop.com/wp-content/uploads/2021/03/Vanderpump-Rules-Season-485x360.jpg')" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://moscoop.com/vanderpump-season-9-ready-to-roll-read-all-the-latest-updates-here/653/" rel="bookmark" title="Vanderpump Season 9: Ready To Roll Read All The Latest Updates Here!!!!">Vanderpump Season 9: Ready To Roll Read All The Latest Updates Here!!!!</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://moscoop.com/category/entertainment/" class="td-post-category">Entertainment</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://moscoop.com/author/admin/">admin</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-20T01:04:12-05:30" >Saturday, 20 March 2021, 01:04 GMT-0530</time></span>                                                        <span class="td-module-comments"><a href="https://moscoop.com/vanderpump-season-9-ready-to-roll-read-all-the-latest-updates-here/653/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">Vanderpump Rules,&#039; a spinoff of ‘The Real Housewives of Beverly Hills,&#039; is a reality television series that follows Lisa Vanderpump and her staff at...</div>
                    
                    <div class="td-read-more">
                        <a href="https://moscoop.com/vanderpump-season-9-ready-to-roll-read-all-the-latest-updates-here/653/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://moscoop.com/search-party-season-4-in-the-fourth-season-of-hbo-maxs-genre-bending-comedy-mystery-alia-shawkat-and-john-early-return/644/" rel="bookmark" class="td-image-wrap " title="Search Party Season 4: In The Fourth Season of HBO Max&#8217;s Genre-Bending Comedy-Mystery, Alia Shawkat And John Early Return." ><span class="entry-thumb td-thumb-css " style="background-image: url('https://moscoop.com/wp-content/uploads/2021/03/Search-Party-Season-3-485x360.jpg')" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://moscoop.com/search-party-season-4-in-the-fourth-season-of-hbo-maxs-genre-bending-comedy-mystery-alia-shawkat-and-john-early-return/644/" rel="bookmark" title="Search Party Season 4: In The Fourth Season of HBO Max&#8217;s Genre-Bending Comedy-Mystery, Alia Shawkat And John Early Return.">Search Party Season 4: In The Fourth Season of HBO Max&#8217;s Genre-Bending Comedy-Mystery, Alia Shawkat And John Early Return.</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://moscoop.com/category/entertainment/" class="td-post-category">Entertainment</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://moscoop.com/author/admin/">admin</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-20T00:46:46-05:30" >Saturday, 20 March 2021, 12:46 GMT-0530</time></span>                                                        <span class="td-module-comments"><a href="https://moscoop.com/search-party-season-4-in-the-fourth-season-of-hbo-maxs-genre-bending-comedy-mystery-alia-shawkat-and-john-early-return/644/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">Starring: Alia Shawkat, John Early, John Reynolds

Networks: HBO Max, TBS

A black comedy about four self-centered twentysomethings who gather in the aftermath of a college...</div>
                    
                    <div class="td-read-more">
                        <a href="https://moscoop.com/search-party-season-4-in-the-fourth-season-of-hbo-maxs-genre-bending-comedy-mystery-alia-shawkat-and-john-early-return/644/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://moscoop.com/the-umbrella-academy-season-3-expected-release-date-and-our-out-open-information-details/625/" rel="bookmark" class="td-image-wrap " title="The Umbrella Academy Season 3 Expected Release Date And Our Out Open Information Details !!" ><span class="entry-thumb td-thumb-css " style="background-image: url('https://moscoop.com/wp-content/uploads/2021/03/44444444444444444-485x360.jpg')" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://moscoop.com/the-umbrella-academy-season-3-expected-release-date-and-our-out-open-information-details/625/" rel="bookmark" title="The Umbrella Academy Season 3 Expected Release Date And Our Out Open Information Details !!">The Umbrella Academy Season 3 Expected Release Date And Our Out Open Information Details !!</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://moscoop.com/category/entertainment/" class="td-post-category">Entertainment</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://moscoop.com/author/admin/">admin</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-20T00:32:17-05:30" >Saturday, 20 March 2021, 12:32 GMT-0530</time></span>                                                        <span class="td-module-comments"><a href="https://moscoop.com/the-umbrella-academy-season-3-expected-release-date-and-our-out-open-information-details/625/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">Know All Calculation Click Below Storyline.......

https://youtu.be/H-p70YNksWc

The third season of an American superhero streaming television series, ‘The Umbrella Academy’ creation movement made by Steve Blackman...</div>
                    
                    <div class="td-read-more">
                        <a href="https://moscoop.com/the-umbrella-academy-season-3-expected-release-date-and-our-out-open-information-details/625/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://moscoop.com/peter-rabbit-2-the-runway-going-earlier-this-summer-read-release-date-storyline-etc/630/" rel="bookmark" class="td-image-wrap " title="Peter Rabbit 2: The Runway, Going Earlier This Summer; Read Release Date, Storyline, Etc.…!!" ><span class="entry-thumb td-thumb-css " style="background-image: url('https://moscoop.com/wp-content/uploads/2021/03/maxresdefault-9-485x360.jpg')" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://moscoop.com/peter-rabbit-2-the-runway-going-earlier-this-summer-read-release-date-storyline-etc/630/" rel="bookmark" title="Peter Rabbit 2: The Runway, Going Earlier This Summer; Read Release Date, Storyline, Etc.…!!">Peter Rabbit 2: The Runway, Going Earlier This Summer; Read Release Date, Storyline, Etc.…!!</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://moscoop.com/category/entertainment/" class="td-post-category">Entertainment</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://moscoop.com/author/admin/">admin</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-20T00:27:07-05:30" >Saturday, 20 March 2021, 12:27 GMT-0530</time></span>                                                        <span class="td-module-comments"><a href="https://moscoop.com/peter-rabbit-2-the-runway-going-earlier-this-summer-read-release-date-storyline-etc/630/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">Cast: Margot Robbie, Rose Byrne, James Corden, Domhnall Gleeson
Studio: Columbia Pictures
Genre: Family and Kids



Peter Rabbit 2: It is a live-action animated film released in...</div>
                    
                    <div class="td-read-more">
                        <a href="https://moscoop.com/peter-rabbit-2-the-runway-going-earlier-this-summer-read-release-date-storyline-etc/630/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div></div></div></div></div></div></div></div>                    <span class="td-page-meta"   ><meta  content="admin"></span><meta  content="2021-03-19T23:11:48-05:30"><meta itemprop="dateModified" content="2021-03-19T23:11:48-05:30"><meta  itemid="https://moscoop.com/pokemon-journeys-the-series-part-2-review-ash-sets-his-sights-on-defeating-new-monarch-leon-in-battle/609/"/><span class="td-page-meta" itemprop="publisher"  ><span class="td-page-meta" itemprop="logo"  ><meta itemprop="url" content="http://moscoop.com/wp-content/uploads/2021/03/logo-02-300x73.png"></span><meta  content="moscoop.com"></span><meta itemprop="headline" content="&#039;Pokémon Journeys: The Series&#039; Part 2 Review Ash Sets His Sights On Defeating New Monarch Leon In battle"><span class="td-page-meta" itemprop="image"  ><meta itemprop="url" content="https://moscoop.com/wp-content/uploads/2021/03/maxresdefault-8.jpg"><meta itemprop="width" content="800"><meta itemprop="height" content="450"></span>                </article>
            </div>
        </div>
        
    </div> <!-- #tdb-autoload-article -->

<!-- Instagram -->
    <div class="td-footer-template-wrap" style="position: relative">
                <div class="td-footer-wrap ">
            <div id="tdi_148_d95" class="tdc-zone"><div class="tdc_zone tdi_149_206  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_149_206{
                    min-height: 0;
                }
</style><div id="tdi_150_526" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_151_a65  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_151_a65,
                .tdi_151_a65 .tdc-columns{
                    min-height: 0;
                }.tdi_151_a65,
				.tdi_151_a65 .tdc-columns{
				    display: block;
				}.tdi_151_a65 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_151_a65 {
	                    margin-left: -15px;
	                    margin-right: -15px;
	                }
	                .tdi_151_a65 .vc_column {
	                    padding-left: 15px;
	                    padding-right: 15px;
	                }
                }
/* inline tdc_css att */

.tdi_151_a65{
padding-top:60px !important;
padding-bottom:60px !important;
position:relative;
}

.tdi_151_a65 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_151_a65{
padding-top:50px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_151_a65{
padding-top:30px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_151_a65{
padding-top:30px !important;
}
}

</style>
<div class="tdi_150_526_rand_style td-element-style" ><style>
.tdi_150_526_rand_style{
background-color:#000000 !important;
}
 </style></div><div class="vc_column tdi_153_5a2  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_153_5a2{
                    vertical-align: baseline;
                }.tdi_153_5a2 > .wpb_wrapper,
				.tdi_153_5a2 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_153_5a2 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_153_5a2 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_153_5a2{
width:calc(100% - 220px) !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_154_ff5 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_154_ff5" >
<style>

/* inline tdc_css att */

.tdi_154_ff5{
margin-bottom:30px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_154_ff5{
margin-right:auto !important;
margin-bottom:20px !important;
margin-left:auto !important;
display:table !important;
}
}

</style>
<style>
/* custom css */
.tdi_154_ff5 .tdb-logo-a,
                .tdi_154_ff5 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_154_ff5 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_154_ff5 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_154_ff5 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_154_ff5 .tdb-logo-text-tagline{
                    margin-top: 0;
                    margin-left: 2px;
                
                    color: rgba(255,255,255,0.7);
                
                    font-family:Rubik !important;font-size:40px !important;line-height:1 !important;font-weight:300 !important;letter-spacing:-1px !important;;
                }.tdi_154_ff5 .tdb-logo-text-title{
                    display: block;
                
                    color: #ffffff;
                
                    font-family:Rubik !important;font-size:40px !important;line-height:1 !important;font-weight:400 !important;letter-spacing:-1px !important;;
                }.tdi_154_ff5 .tdb-logo-text-wrap{
                    flex-direction: row;
                    align-items: baseline;
                
                    align-items: center;
                }.tdi_154_ff5 .tdb-logo-icon{
                    top: 3px;
                
                    display: block;
                
                     background: -webkit-linear-gradient(0deg,#1e73be,#1e73be 34%,#eeee22 35%,#eeee22 67%,#dd3333 67%,#ff0000);background: linear-gradient(0deg,#1e73be,#1e73be 34%,#eeee22 35%,#eeee22 67%,#dd3333 67%,#ff0000);;
					-webkit-background-clip: text;
					-webkit-text-fill-color: transparent;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_154_ff5 .tdb-logo-icon{
                    font-size: 36px;
                }.tdi_154_ff5 .tdb-logo-text-title{
                    font-family:Rubik !important;font-size:30px !important;line-height:1 !important;font-weight:400 !important;letter-spacing:-1px !important;;
                }.tdi_154_ff5 .tdb-logo-text-tagline{
                    font-family:Rubik !important;font-size:30px !important;line-height:1 !important;font-weight:300 !important;letter-spacing:-1px !important;;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_154_ff5 .tdb-logo-icon{
                    font-size: 36px;
                }.tdi_154_ff5 .tdb-logo-text-title{
                    font-family:Rubik !important;font-size:30px !important;line-height:1 !important;font-weight:400 !important;letter-spacing:-1px !important;;
                }.tdi_154_ff5 .tdb-logo-text-tagline{
                    font-family:Rubik !important;font-size:30px !important;line-height:1 !important;font-weight:300 !important;letter-spacing:-1px !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://moscoop.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="http://moscoop.com/wp-content/uploads/2021/03/logo-02-300x73.png" src="https://moscoop.com/wp-content/uploads/2021/03/logo-02-300x73.png" alt="" title="" /></span></a></div></div> <!-- ./block --><div class="vc_row_inner tdi_156_560  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_156_560{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_156_560,
				.tdi_156_560 .tdc-inner-columns{
				    display: block;
				}.tdi_156_560 .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_156_560 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_156_560 .vc_column_inner {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_156_560 {
	                    margin-left: -14px;
	                    margin-right: -14px;
	                }
	                .tdi_156_560 .vc_column_inner {
	                    padding-left: 14px;
	                    padding-right: 14px;
	                }
                }
}
/* inline tdc_css att */

.tdi_156_560{
margin-bottom:12px !important;
}

.tdi_156_560 .td_block_wrap{ text-align:left }

</style><div class="vc_column_inner tdi_158_5cc  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_158_5cc{
                    vertical-align: baseline;
                }.tdi_158_5cc .vc_column-inner > .wpb_wrapper,
				.tdi_158_5cc .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_158_5cc .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_158_5cc{
border-style:dotted !important;
border-color:rgba(255,255,255,0.15) !important;
border-width: 0px 1px 0px 0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_158_5cc{
width:40% !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_158_5cc{
padding-bottom:20px !important;
border-style:dotted !important;
border-width: 0px 0px 1px 0px !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_159_a42 td-pb-border-top td_block_template_2 td-fix-index"  data-td-block-uid="tdi_159_a42" >
<style>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</style>
<style>
/* custom css */
body .tdi_159_a42 .td-block-title a,
				body .tdi_159_a42 .td-block-title span{
					font-family:Rubik !important;font-size:23px !important;font-weight:500 !important;letter-spacing:-1px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
body .tdi_159_a42 .td-block-title a,
				body .tdi_159_a42 .td-block-title span{
					font-family:Rubik !important;font-size:19px !important;font-weight:500 !important;letter-spacing:-1px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
body .tdi_159_a42 .td-block-title a,
				body .tdi_159_a42 .td-block-title span{
					font-family:Rubik !important;font-size:19px !important;font-weight:500 !important;letter-spacing:-1px !important;
				}
}

/* phone */
@media (max-width: 767px){
body .tdi_159_a42 .td-block-title a,
				body .tdi_159_a42 .td-block-title span{
					font-family:Rubik !important;font-size:22px !important;font-weight:500 !important;letter-spacing:-1px !important;
				}
}
</style><h4 class="td-block-title"><span class="td-pulldown-size">Category</span></h4></div><div class="td_block_wrap td_block_list_menu tdi_160_c00 td-pb-border-top td_block_template_1 widget"  data-td-block-uid="tdi_160_c00" >
<style>

/* inline tdc_css att */

.tdi_160_c00{
margin-bottom:0px !important;
width:48% !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_160_c00 { 
display:inline-block !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_160_c00{
display:inline-block !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_160_c00{
display:inline-block !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_160_c00{
display:inline-block !important;
}
}

</style>
<style>
/* custom css */
.tdi_160_c00 ul{
					margin: 0px;
				
					text-align: left;
					justify-content: flex-start;
				}.tdi_160_c00 a{
					color: #ffffff;
				}.tdi_160_c00 a:hover{
					color: #266fef;
				}.tdi_160_c00 li{
					font-family:Rubik !important;line-height:27px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_160_c00 li{
					font-family:Rubik !important;font-size:13px !important;line-height:27px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_160_c00 li{
					font-family:Rubik !important;font-size:13px !important;line-height:24px !important;
				}
}
</style><div class="td-block-title-wrap"></div><div id=tdi_160_c00 class="td_block_inner td-fix-index"><div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="menu"><li id="menu-item-69" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69"><a href="https://moscoop.com/category/entertainment/travel/">Travel</a></li>
<li id="menu-item-70" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70"><a href="https://moscoop.com/category/politics/">Politics</a></li>
<li id="menu-item-71" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71"><a href="https://moscoop.com/category/sport/">Sport</a></li>
<li id="menu-item-72" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72"><a href="https://moscoop.com/category/technology/">Technology</a></li>
<li id="menu-item-73" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73"><a href="https://moscoop.com/category/technology/">Video</a></li>
</ul></div></div></div><div class="td_block_wrap td_block_list_menu tdi_161_402 td-pb-border-top td_block_template_1 widget"  data-td-block-uid="tdi_161_402" >
<style>

/* inline tdc_css att */

.tdi_161_402{
margin-bottom:0px !important;
width:48% !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_161_402 { 
display:inline-block !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_161_402{
display:inline-block !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_161_402{
display:inline-block !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_161_402{
display:inline-block !important;
}
}

</style>
<style>
/* custom css */
.tdi_161_402 ul{
					margin: 0px;
				
					text-align: left;
					justify-content: flex-start;
				}.tdi_161_402 a{
					color: #ffffff;
				}.tdi_161_402 a:hover{
					color: #266fef;
				}.tdi_161_402 li{
					font-family:Rubik !important;line-height:27px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_161_402 li{
					font-family:Rubik !important;font-size:13px !important;line-height:27px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_161_402 li{
					font-family:Rubik !important;font-size:13px !important;line-height:24px !important;
				}
}
</style><div class="td-block-title-wrap"></div><div id=tdi_161_402 class="td_block_inner td-fix-index"><div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69"><a href="https://moscoop.com/category/entertainment/travel/">Travel</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70"><a href="https://moscoop.com/category/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71"><a href="https://moscoop.com/category/sport/">Sport</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72"><a href="https://moscoop.com/category/technology/">Technology</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73"><a href="https://moscoop.com/category/technology/">Video</a></li>
</ul></div></div></div></div></div></div><div class="vc_column_inner tdi_163_45e  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_163_45e{
                    vertical-align: baseline;
                }.tdi_163_45e .vc_column-inner > .wpb_wrapper,
				.tdi_163_45e .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_163_45e .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}

/* phone */
@media (max-width: 767px){
.tdi_163_45e{
                    vertical-align: top;
                }
}
/* inline tdc_css att */

.tdi_163_45e{
padding-left:20px !important;
border-style:dotted !important;
border-color:rgba(255,255,255,0.15) !important;
border-width: 0px 1px 0px 0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_163_45e{
width:30% !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_163_45e{
padding-top:20px !important;
padding-bottom:10px !important;
padding-left:0px !important;
width:48% !important;
display:inline-block !important;
border-width: 0px 0px 0px 0px !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_164_3f4 td-pb-border-top td_block_template_2 td-fix-index"  data-td-block-uid="tdi_164_3f4" >
<style>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</style>
<style>
/* custom css */
body .tdi_164_3f4 .td-block-title a,
				body .tdi_164_3f4 .td-block-title span{
					font-family:Rubik !important;font-size:23px !important;font-weight:500 !important;letter-spacing:-1px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
body .tdi_164_3f4 .td-block-title a,
				body .tdi_164_3f4 .td-block-title span{
					font-family:Rubik !important;font-size:19px !important;font-weight:500 !important;letter-spacing:-1px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
body .tdi_164_3f4 .td-block-title a,
				body .tdi_164_3f4 .td-block-title span{
					font-family:Rubik !important;font-size:19px !important;font-weight:500 !important;letter-spacing:-1px !important;
				}
}

/* phone */
@media (max-width: 767px){
body .tdi_164_3f4 .td-block-title a,
				body .tdi_164_3f4 .td-block-title span{
					font-family:Rubik !important;font-size:22px !important;font-weight:500 !important;letter-spacing:-1px !important;
				}
}
</style><h4 class="td-block-title"><span class="td-pulldown-size">Links</span></h4></div><div class="td_block_wrap td_block_list_menu tdi_165_a06 td-pb-border-top td_block_template_1 widget"  data-td-block-uid="tdi_165_a06" >
<style>

/* inline tdc_css att */

.tdi_165_a06{
margin-bottom:0px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_165_a06 { 
display:inline-block !important;
} }

</style>
<style>
/* custom css */
.tdi_165_a06 ul{
					margin: 0px;
				
					text-align: left;
					justify-content: flex-start;
				}.tdi_165_a06 a{
					color: #ffffff;
				}.tdi_165_a06 a:hover{
					color: #266fef;
				}.tdi_165_a06 li{
					font-family:Rubik !important;line-height:27px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_165_a06 li{
					font-family:Rubik !important;font-size:13px !important;line-height:27px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_165_a06 li{
					font-family:Rubik !important;font-size:13px !important;line-height:24px !important;
				}
}
</style><div class="td-block-title-wrap"></div><div id=tdi_165_a06 class="td_block_inner td-fix-index"><div class="menu-td-demo-header-menu-extra-container"><ul id="menu-td-demo-header-menu-extra" class="menu"><li id="menu-item-64" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64"><a href="#">Home</a></li>
<li id="menu-item-65" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65"><a href="#">About Us</a></li>
<li id="menu-item-66" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66"><a href="#">Advertise With Us</a></li>
<li id="menu-item-67" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-67"><a href="#">Submit a News Tip</a></li>
<li id="menu-item-68" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68"><a href="#">Contact</a></li>
</ul></div></div></div></div></div></div><div class="vc_column_inner tdi_167_200  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_167_200{
                    vertical-align: baseline;
                }.tdi_167_200 .vc_column-inner > .wpb_wrapper,
				.tdi_167_200 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_167_200 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_167_200{
padding-left:20px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_167_200{
width:30% !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_167_200{
padding-top:20px !important;
padding-left:0px !important;
width:48% !important;
display:inline-block !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_168_442 td-pb-border-top td_block_template_2 td-fix-index"  data-td-block-uid="tdi_168_442" >
<style>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</style>
<style>
/* custom css */
body .tdi_168_442 .td-block-title a,
				body .tdi_168_442 .td-block-title span{
					font-family:Rubik !important;font-size:23px !important;font-weight:500 !important;letter-spacing:-1px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
body .tdi_168_442 .td-block-title a,
				body .tdi_168_442 .td-block-title span{
					font-family:Rubik !important;font-size:19px !important;font-weight:500 !important;letter-spacing:-1px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
body .tdi_168_442 .td-block-title a,
				body .tdi_168_442 .td-block-title span{
					font-family:Rubik !important;font-size:19px !important;font-weight:500 !important;letter-spacing:-1px !important;
				}
}

/* phone */
@media (max-width: 767px){
body .tdi_168_442 .td-block-title a,
				body .tdi_168_442 .td-block-title span{
					font-family:Rubik !important;font-size:22px !important;font-weight:500 !important;letter-spacing:-1px !important;
				}
}
</style><h4 class="td-block-title"><span class="td-pulldown-size">Stay connected</span></h4></div><div class="tdm_block td_block_wrap tdm_block_socials tdi_169_c06 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_169_c06" >
<style>

/* inline tdc_css att */

.tdi_169_c06{
padding-top:2px !important;
}

</style>
<style>
.tdi_170_f50 .tdm-social-item-wrap{
					width: 100%;
					float: left;
				
					padding-left: 15px;
					padding-right: 15px;
				
				    margin-bottom: 0px;
				}.tdi_170_f50 .tdm-social-item-wrap:nth-last-child(1){
					margin-bottom: 0;
					padding-bottom: 0;
				}.tdi_170_f50{
					margin-left: -15px;
					margin-right: -15px;
				}.tdi_170_f50 .tdm-social-item{
				    display: inline-block;
				
					width: 25.2px;
					height: 25.2px;
				}.tdi_170_f50 .tdm-social-item i{
					font-size: 14px;
					vertical-align: middle;
				
					line-height: 25.2px;
				}.tdi_170_f50 .tdm-social-item i.td-icon-twitter,
				.tdi_170_f50 .tdm-social-item i.td-icon-linkedin,
				.tdi_170_f50 .tdm-social-item i.td-icon-pinterest,
				.tdi_170_f50 .tdm-social-item i.td-icon-blogger,
				.tdi_170_f50 .tdm-social-item i.td-icon-vimeo{
					font-size: 11.2px;
				}.tdi_170_f50 .tdm-social-item i,
				.tds-team-member2 .tdi_170_f50.tds-social1 .tdm-social-item i{
					color: #ffffff;
				}.tdi_170_f50 .tdm-social-text{
					display: inline-block;
				
					margin-left: 16px;
				
					margin-right: 18px;
				
					color: #ffffff;
				
				    font-family:Rubik !important;font-size:14px !important;font-weight:400 !important;
				}.tdi_170_f50 .tdm-social-item-wrap:hover .tdm-social-text{
					color: #266fef;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_170_f50 .tdm-social-text{
				    font-family:Rubik !important;font-size:13px !important;font-weight:400 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_170_f50 .tdm-social-text{
				    font-family:Rubik !important;font-size:13px !important;line-height:22px !important;font-weight:400 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_170_f50 .tdm-social-item{
					width: 26.6px;
					height: 26.6px;
				}.tdi_170_f50 .tdm-social-item i{
					line-height: 26.6px;
				}
}
</style><div class="tdm-social-wrapper tds-social6 tdi_170_f50"><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="#" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="#" class="tdm-social-text">Instagram</a></div><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="#" class="tdm-social-text">Twitter</a></div><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="#" class="tdm-social-text">Youtube</a></div></div></div></div></div></div></div><div class="vc_row_inner tdi_172_942  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_172_942{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_172_942,
				.tdi_172_942 .tdc-inner-columns{
				    display: block;
				}.tdi_172_942 .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_172_942 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_172_942 .vc_column_inner {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_172_942 {
	                    margin-left: -4px;
	                    margin-right: -4px;
	                }
	                .tdi_172_942 .vc_column_inner {
	                    padding-left: 4px;
	                    padding-right: 4px;
	                }
                }
}
/* inline tdc_css att */

.tdi_172_942{
padding-top:26px !important;
padding-bottom:14px !important;
border-style:dotted !important;
border-color:rgba(255,255,255,0.15) !important;
border-width: 1px 0px 1px 0px !important;
}

.tdi_172_942 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_172_942{
padding-top:16px !important;
padding-bottom:4px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_172_942{
padding-top:20px !important;
padding-bottom:30px !important;
}
}

</style><div class="vc_column_inner tdi_174_f56  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_174_f56{
                    vertical-align: baseline;
                }.tdi_174_f56 .vc_column-inner > .wpb_wrapper,
				.tdi_174_f56 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_174_f56 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_175_65c td-pb-border-top td_block_template_2 td-fix-index"  data-td-block-uid="tdi_175_65c" >
<style>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</style>
<style>
/* custom css */
body .tdi_175_65c .td-block-title a,
				body .tdi_175_65c .td-block-title span{
					font-family:Rubik !important;font-size:23px !important;font-weight:500 !important;letter-spacing:-1px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
body .tdi_175_65c .td-block-title a,
				body .tdi_175_65c .td-block-title span{
					font-family:Rubik !important;font-size:19px !important;font-weight:500 !important;letter-spacing:-1px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
body .tdi_175_65c .td-block-title a,
				body .tdi_175_65c .td-block-title span{
					font-family:Rubik !important;font-size:19px !important;font-weight:500 !important;letter-spacing:-1px !important;
				}
}

/* phone */
@media (max-width: 767px){
body .tdi_175_65c .td-block-title a,
				body .tdi_175_65c .td-block-title span{
					font-family:Rubik !important;font-size:22px !important;font-weight:500 !important;letter-spacing:-1px !important;
				}
}
</style><h4 class="td-block-title"><span class="td-pulldown-size">Newsletter Signup</span></h4></div></div></div></div><div class="vc_column_inner tdi_177_2f5  wpb_column vc_column_container tdc-inner-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_177_2f5{
                    vertical-align: baseline;
                }.tdi_177_2f5 .vc_column-inner > .wpb_wrapper,
				.tdi_177_2f5 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_177_2f5 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdn_block_newsletter_subscribe tdi_178_656 tds_newsletter1_block tdn-content-horiz-left td-pb-border-top td_block_template_1  td-fix-index"  data-td-block-uid="tdi_178_656" >
<style>

/* inline tdc_css att */

.tdi_178_656{
margin-bottom:0px !important;
}

</style>
<style>
.tdi_179_5fb input[type=email],
				.tdi_179_5fb button{
					font-family:Rubik !important;font-size:14px !important;
				}.tdi_179_5fb .tdn-email-bar{
                    flex-direction: row;
                }.tdi_179_5fb .tdn-input-wrap{
                    margin-bottom: 0;
                }.tdi_179_5fb input[type=email]{
                    border-right-width: 0;
                }.tdi_179_5fb button{
                    background-color: #266fef;
                
					font-family:Rubik !important;
				}.tdi_179_5fb button i{
                    top: -1px;
                }
</style><div class="tds-newsletter tds-newsletter1 tdi_179_5fb td-fix-index"><div class="tdn-info-wrap"><form class="tdn-form" action="//feedburner.google.com/fb/a/mailverify" method="post" target="_blank"><input type="hidden" name="uri" value="test" /><input type="hidden" name="loc" value="en_US" /><div class="tdn-email-bar"><div class="tdn-input-wrap"><input type="email" name="email" autocomplete="email" x-autocompletetype="email" spellcheck="false" autocapitalize="off" autocorrect="off" id="feedburner-email" placeholder="Your email address"></div><div class="tdn-btn-wrap"><button class="tdn-submit-btn" type="submit" name="subscribe" >Subscribe</button></div></div></form></div></div></div></div></div></div></div></div></div><div class="vc_column tdi_181_52e  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_181_52e{
                    vertical-align: baseline;
                }.tdi_181_52e > .wpb_wrapper,
				.tdi_181_52e > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_181_52e > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_181_52e > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_181_52e{
width:220px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_181_52e{
padding-top:20px !important;
}
}

</style><div class="wpb_wrapper"></div></div></div></div><div id="tdi_182_f64" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_183_505  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_183_505,
                .tdi_183_505 .tdc-columns{
                    min-height: 0;
                }.tdi_183_505,
				.tdi_183_505 .tdc-columns{
				    display: block;
				}.tdi_183_505 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_183_505{
position:relative;
}

.tdi_183_505 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_182_f64_rand_style td-element-style" ><style>
.tdi_182_f64_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="vc_column tdi_185_d6e  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_185_d6e{
                    vertical-align: baseline;
                }.tdi_185_d6e > .wpb_wrapper,
				.tdi_185_d6e > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_185_d6e > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_185_d6e > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_186_ccc tdm-content-horiz-center td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_186_ccc" >
<style>

/* inline tdc_css att */

.tdi_186_ccc{
padding-top:2px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_186_ccc{
padding-top:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_186_ccc .tdm-descr{
					font-family:Rubik !important;font-size:13px !important;
				}

/* phone */
@media (max-width: 767px){
.tdi_186_ccc .tdm-descr{
					font-family:Rubik !important;font-size:11px !important;
				}
}
</style><p class="tdm-descr">© Newspaper Theme by tagDiv | All rights reserved.</p></div></div></div></div></div></div></div>        </div>

    </div>
    
</div><!--close td-outer-wrap-->




    <!--

        Theme: Newspaper by tagDiv.com 2020
        Version: 10.3.9.1 (rara)
        Deploy mode: deploy
        
        uid: 6055f6c24ef7e
    -->

    <script type='text/javascript' src='https://moscoop.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' src='https://moscoop.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://moscoop.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.9.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://moscoop.com/wp-includes/js/comment-reply.min.js?ver=5.7' id='comment-reply-js'></script>
<script type='text/javascript' src='https://moscoop.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://moscoop.com/wp-includes/js/wp-embed.min.js?ver=5.7' id='wp-embed-js'></script>

<!-- JS generated by theme -->

<script>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</script>


</body>
</html>